Results 1 to 4 of 4

Thread: Panasonic NV-GS300 camcorder

  1. #1
    Join Date
    Sep 2009

    Cool Panasonic NV-GS300 camcorder

    Hi There,

    I have a Panasonic NV-GS300 camcorder which I have 2 issues with that I hope someone can help on please Ė

    --> SD Cardís donít seem to work
    --> Black & White out put only and no sound when I connect it up to my TV.

    I have tried several SD cards and the camcorder just doesnít recognise it and just comes up with a card error message. I donít know if its because I have a newer SD card or if it just only likes maybe the old versions ?

    Also the AV cable that came with the box has a yellow lead (Video) and 2 audio cables (red & white) and a black lead (out video). Tried to connect it to my TV and all I get is a black & white picture with no sound. Tried changing the settings on my TV and Camcorder, no joy at all.

    Iíve checked the manual and it doesnít really help with either of the issue. Iíd just like some advice as its really frustrating because itís a nice enough camcorder

    Any help would be really appreciated



  2. #2


    Is the SD card Formated ?

    The out put to TV sounds like a TV settings problem.

  3. #3
    Join Date
    Sep 2009

    Cool Hey

    Tried formatting the card, tried using 3 different SD cards, old ones, new ones. Still no jop.

    Tried all the different TV settings on my TV, still black and white

  4. #4


    I'm sorry if my suggestions are a bit rubbish and general but I'm stabbing in the dark here.
    I have no clue about the memory card unless it's something like the card is a 32 Gb and the camera can only take up 16Gb.

    With the TV are you sure you have the correct av channel that your looking at. With my old Sony TV I could see my video player in black and white with no sound on one av channel but when you flip to the next it was full colour full sound. I don't know how or why.

    I am presuming the GS300 is the same as the 200 (which I have) it has small jack plug out for analogue with component (Yellow, Red White) to plug into the TV. Have you tried plugging the component into another device like a Video player ?

    On the menu in the camera is the AV set to out ?

    On the GS200 there is also an S-Video socket next to the firewire. Have you tried that to connect to the TV.

    Just a few things to look at. Like I said I'm really stabbing in the dark.

Similar Threads

  1. Panasonic NV-GS300 Firewire Question
    By Paolo_London in forum Hardware Problems
    Replies: 1
    Last Post: 09-09-2008, 07:31 AM
  2. Panasonic AG-DVC7 Camcorder
    By B. Brown in forum Technology advice and tips
    Replies: 0
    Last Post: 04-06-2007, 01:19 AM
  3. Panasonic GS300/500 Competitor?
    By pilsburypie in forum Technology advice and tips
    Replies: 2
    Last Post: 12-28-2006, 09:31 PM
  4. Panasonic AG-DVC7 DV Camcorder ???
    By sony2006 in forum Technology advice and tips
    Replies: 1
    Last Post: 08-10-2006, 11:00 AM
  5. Panasonic Shipping New P2 Camcorder!
    By g_hendricks in forum Forum Announcements and News
    Replies: 0
    Last Post: 09-24-2005, 03:32 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts