Results 1 to 5 of 5

Thread: Problem with Studio 14 & trying to import analogue video ??

  1. #1

    Default Problem with Studio 14 & trying to import analogue video ??

    I have studio 14 and have also installed the pci card that 'should' allow me to transfer video from my analogue camcorder...... however, whenever i try to select the option 's-video' or video composite, it immediately displays a message saying 'failed to get video from device'...??

    I've checked all the cable....these appear fine.....as i've checked them directly linking them to the tv and everything works.....

    I've also checked the firewire port on the card and it immediately detects my canon DV....

    But when i connect my Sony via the s-video connection...........nothing ??

    ....... anybody got any idea's...??

  2. #2

    Default

    I'm not familiar with this set up but I know Pinnacle needs to be told what device your capturing from have you told it your doing analogue. I had a time when Pinnacle didn't see my DV device I found this was because it had changed settings to my TV Card.

    Sorry if this is not a help. I try my best but I don't know everything and nobody else seems to answer Pinnacle problems.

  3. #3

    Default Pinnacle Studio 14 Captue Probs

    Presumably no-one came up with a solution? Pinnacle Studio 14 cannot, a far as I know, capture from PL video cameras. Pinnacle's forums are still being bombarded by people who cannot capture their videos.

    Pinnacle blame the user in having the wrong drivers! Why can't they just admit it - they messed up!

  4. #4

    Default

    I believe some of Pinnacle's gear experience difficulties when getting video from a PAL source; and that some of their gear expects NTSC. It may be worth visiting their site and contacting their Support; for a solution.

  5. #5

    Default Failed to get video from device

    Quote Originally Posted by Midnight Blue View Post
    I'm not familiar with this set up but I know Pinnacle needs to be told what device your capturing from have you told it your doing analogue. I had a time when Pinnacle didn't see my DV device I found this was because it had changed settings to my TV Card.

    Sorry if this is not a help. I try my best but I don't know everything and nobody else seems to answer Pinnacle problems.
    Hello,

    Please heo do you cange this settings, I have a panasonic camcorder and will not capture with this error, how do I tell pinnacle it's a DV and and not other devices

    Thanks

Similar Threads

  1. HD Import to Video Studio Pro X2
    By Bharat in forum AVCHD and HDV editing
    Replies: 1
    Last Post: 11-01-2009, 08:07 AM
  2. Problem with video import
    By Luoslav in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 12-03-2008, 11:47 AM
  3. pinnacle studio dvd import problem
    By rachaels46 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 03-02-2006, 08:50 PM
  4. Audio problem with video Import!
    By Sebtyoon in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 10-11-2005, 06:11 PM
  5. import video files to Studio 8
    By allen672 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 02-22-2004, 09:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •