Results 1 to 2 of 2

Thread: importing problem - can't get audio track of video to load

  1. Default importing problem - can't get audio track of video to load

    When I import a video I have downloaded into Movie Studio 9.0 the video images load and play but the audio tract doesn't appear in the timeline. I have tried loading both .mov and MPEG-4 versions of my videos. Does anybody know what the problem may be.

    Kevin Rooney

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,849
    Blog Entries
    1

    Default

    What camera? How are you trying to get them into Vegas? If they're already on yoru hard drive, how did you get them onto the hard drive? Download a freebie called "GSpot" and run that on your files. It'll tell you (us) much more about your file "formats" and importantly "Codecs"
    Tim

Similar Threads

  1. Video over audio track
    By madshark in forum General video editing software help and advice
    Replies: 0
    Last Post: 01-31-2009, 07:06 PM
  2. Releasing an audio track from it's video
    By Lof33 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 06-29-2008, 01:54 PM
  3. Replies: 0
    Last Post: 07-27-2007, 06:43 AM
  4. How do I move an audio track without moving a video track?
    By josie_bear2003 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 04-20-2007, 05:32 AM
  5. Editing a audio track from a multi-channel video
    By skam_55555 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-18-2007, 03:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •