Results 1 to 4 of 4

Thread: Unusual problem with Windows Movie Maker

  1. #1

    Default Unusual problem with Windows Movie Maker

    I have spent many hours editing a garden project in Windows Movie Maker. While adding narrative recently the laptop threw a wobbly and WMM briefly stopped working. When it started again my timeline was all in tact but the preview window was black and when I press 'play' nothing happens.
    The green scrub bar is there and I can move it manually over the clips but nothing appears in the preview window.
    Also all the clips I had imported into the collections pane had disappeared. Not only have they disappeared in this project they have in every other project also. But they cannot actually be missing otherwise I would have lots of red crosses in my timeline - they must just be hidden. But I cannot find them.
    So I have two questions:-
    1, Have I lost all the work I did on the project where the preview window will not light up and the 'play' button will not work?
    2. Where are all the imported items that once sat in the collections pane?

    I should add that all is not lost as I save my project as I go along and I only have to go back 12 frames to the previous saved entry. I would just like to know why those things went wrong.
    Thank you in advance to anyone who can help.
    PegMac
    Last edited by PegMac; 10-18-2009 at 09:14 PM. Reason: Incorrect name used for preview window.

  2. #2

    Default

    Quote Originally Posted by PegMac View Post
    I have spent many hours editing a garden project in Windows Movie Maker. While adding narrative recently the laptop threw a wobbly and WMM briefly stopped working. When it started again my timeline was all in tact but the preview window was black and when I press 'play' nothing happens.
    The green scrub bar is there and I can move it manually over the clips but nothing appears in the preview window.
    Also all the clips I had imported into the collections pane had disappeared. Not only have they disappeared in this project they have in every other project also. But they cannot actually be missing otherwise I would have lots of red crosses in my timeline - they must just be hidden. But I cannot find them.
    So I have two questions:-
    1, Have I lost all the work I did on the project where the preview window will not light up and the 'play' button will not work?
    2. Where are all the imported items that once sat in the collections pane?

    I should add that all is not lost as I save my project as I go along and I only have to go back 12 frames to the previous saved entry. I would just like to know why those things went wrong.
    Thank you in advance to anyone who can help.
    PegMac
    I am going to partially answer my own question as I have learned something since I asked the above question and hopefully it will be of help to someone.

    I thought I had lost all the work I had done because the screen 'froze' and clicking 'play' produced nothing but a black screen.

    I have since found out that by removing the last couple of 'clips' you added to the timeline SOMETIMES clears the 'freezing' problem. You can then save your work under a different name and try again.

    I do not know if this always works but it has done so for me on a number of occasions.

    I still do not know why all the imported media disappeared from the collections pane but it did not affect the project as the timeline stayed intact and it was easy enough to import it again if I needed it.

    Hope this is of some help to someone.

    PegMac

  3. #3

    Lightbulb Ha...Ha...I don't ask why anymore!

    UNUSUAL problem with Windows Movie Maker?

    Let me tell you....this is not unusual! There are Youtubes all over the web trying to explain the "unusual" things going on in WWM! Same complaints..and you are not alone!

    I've been working with Windows Movie Maker for a few years now, and today I just gave it up. There's no explaining WHY window's movie maker does what it does, and doesn't do what it doesn't do. I have come to hate it. I do not hardly ever use that word, but its true I have come to hate Windows Movie Maker. At the end, I was actually using the so called best of Windows Movie Maker, WMM 6.0, after a lot of research...but it only works for some features some of the time, so I was actually building part of my film in Windows Movie Maker LIve, and then saving it and importing it into WWM 6 because WW6 won't do some of the stuff that Live does, but neigther of them work very well in the end. I have downloaded the best codex out there, I have cleaned up my system reset various settings, and I have an 300 gig hard drive with lots of room, decent video and audio (a computer that is fairly new...1 year); and it just stinks....WMM STINKS.

    Let me clarify, what it intends to do is fabulous, so we all get sucked in...but there is a long ways between "intends" and its real life application. It stops in the middle, it crashes, it won't accept basic video files because of Codec or so it says. However, windows movie maker will accept the same videos, that my windows movie maker LIVE will not accept...and hey....can't blame it on my computer because both programs are on the same computer! I don't beleive its error messages anymore... I am taking the advise of some of the people here and getting another movie editor..

    Anyone else have any suggestions? I am so happy I made the decision to break up with Windows Movie Maker AND Windows Live Movie Maker!

  4. #4
    Join Date
    Mar 2011
    Location
    London, England
    Posts
    972

    Default

    You come over as experienced in WLMM, which is something I don't use anymore, although I'm not an "experienced user".
    You say yr PC has 300G HDD which begs the Q what processor do you have? - and working RAM (deduct 1G if you have "integrated graphics".

    So, I'm wondering if for the length of movie you are now making...is the PC the weak-link?

    Trying to help, -but knowing nowt.

Similar Threads

  1. Windows Movie Maker
    By sonic43 in forum General video editing software help and advice
    Replies: 24
    Last Post: 03-15-2010, 10:47 PM
  2. Using Windows Movie Maker
    By vdevang in forum General video editing software help and advice
    Replies: 4
    Last Post: 03-20-2008, 09:03 PM
  3. Windows Movie Maker on Windows XP
    By schornet12 in forum General video editing software help and advice
    Replies: 2
    Last Post: 04-13-2007, 05:39 AM
  4. Windows Movie Maker
    By Rapide in forum General video editing software help and advice
    Replies: 3
    Last Post: 02-27-2007, 09:43 PM
  5. Problem with windows movie maker
    By michaelrice in forum General video editing software help and advice
    Replies: 3
    Last Post: 08-05-2005, 01:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •