Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Sony Vegas Pro 8.0: Speed up/slowdown problem

  1. #1

    Question Sony Vegas Pro 8.0: Speed up/slowdown problem

    Hello, i am new at all this and i watched videos on youtube about how to speed up and slow down video clips. i found out 2 methods: 1. hold ctrl and click and drag, and 2. use the velocity envelope thing. for the first method (holding ctrl and dragging), how do i get the clip back to it's normal speed? for exaple, i have a 1 minute long clip, and i hold ctrl and drag the video to 30 seconds. its now 30 seconds long and way faster, then i split a piece off in the middle of the vid (so now i have 3 parts), and i want to change the middle part back to normal speed. how do i do this? when i try to hold ctrl and drag the video to the right to make it slower, i can never get it back to its original speed.. can someone please help? your help is really appreciated oh and laments terms would also be appreciated, no big, fancy words please

  2. #2

    Default

    Quote Originally Posted by qwerky View Post
    no big, fancy words please
    Don't use Ctrl+Drag - use Velocity Envelop.

  3. #3
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    Quote Originally Posted by qwerky View Post
    i can never get it back to its original speed.. can someone please help? your help is really appreciated
    Answering this specific question, right-click on the event on the timeline, select Properties then on the Video Event tab set "Playback Rate" to 1.0.
    Tim

  4. #4

    Default

    okay thanks gguys! i can get the video back to its original speed with both methods now, but how do i get the audio back to its normal speed? like for the other parts i want both video and audio to be fast forwarded, but for that one clip in the middle, the audio is still so fast? how do i make the audio back to its normal speed before, in sync with the video that i just put back to normal speed? help is much appreciated, thank you
    Last edited by qwerky; 10-01-2009 at 08:52 PM.

  5. #5
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    I can only guess you ungrouped it from the video when it was speeded up. Can't you right click on the audio and do the same thing? Well not quite, you still go to properties, but you need to set the New Length = Original Length (just type in the same value)

    You know what, you've got your knickers in a twist here, trying to undo some stuff you've lost control of.

    Far, far simpler to drop the whole clip onto the timeline again, cut out the middle bit (the bit you want at original speed) and just copy that to te relevant place.
    Tim

  6. #6

    Default

    okay, but if i try to drop that clip back in, and just cut that piece i want out and put it in, i cant get it smooth, like it looks like it jumps a bit, so i dont wanna do this. but what do you mean by ungrouped it? how do i keep it grouped when using velocity envelopes? thanks

  7. #7
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    Sorry, you can't. Velocity envelopes do not affect the sound speed.
    If you can't get a perfect frame match (and there will be one) with your dropped in bit, you'd better start again, I'm afraid (not too arduous with what you've learned so far)
    Tim

  8. #8

    Default

    okay :( thanks anyways. oh and one question, is there any way of using the ctrl+drag thing to be accurate instead of extimating where to let go when i drag it? like for velocity envelopes, you can set where you want it to go, can you set how fast/slow you want the ctrl+drag thing to go? thanks

  9. #9
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    I believe that the best you can do with changing the length accurately is to use the right click Properties | Video Event | Playback rate where 1= 100% 0.5 = half speed 2=double speed etc...
    Tim

  10. Default

    thanks but that's still kinda like velocity envelopes, like the audio stays the same when the video is sped up :(

Page 1 of 2 12 LastLast

Similar Threads

  1. Problem with Sony Vegas Pro 8
    By Juzd in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 02-05-2011, 04:03 PM
  2. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  3. Sony Vegas problem
    By gokuhssj3 in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 11-29-2007, 01:22 PM
  4. Sony Vegas 7.0 problem help?!
    By Flame_Boi in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 05-22-2007, 08:02 AM
  5. Slowdown, Frame Hold, Problems
    By Guybrush in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 10-14-2005, 07:13 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •