Results 1 to 1 of 1

Thread: audio issues with studio 12 ultimate

  1. #1

    Default audio issues with studio 12 ultimate

    I recently bought studio 12 ultimate and installed it in my PC. It just about worked with a lot of crashing and messing about. The next time i came back to use it there was no audio.. The PC is top spec and the sound card is an RME hammerfal 9652.. all the other audio software is working perfectly to the point where I put in an old Fast Eddie prog from 1995 "just to see" and you guessed it. That even worked... The Studio 12 shows that the audio is present by vertue of the VU meters in the prog.. Where the audio is going after that I don't know

    I have reinstalled the prog with updates etc.... Still nowt

    The camera is a Panasonic HDC-HS300

    Can anyone help??????
    Last edited by thebizz; 09-29-2009 at 09:08 PM.

Similar Threads

  1. Pinnacle Studio ultimate 12
    By ahmedgazzaz in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 09-30-2009, 03:21 PM
  2. Pinnicle studio 12 Ultimate problems
    By darren@djwplumbing.co.uk in forum AVCHD and HDV editing
    Replies: 0
    Last Post: 09-09-2009, 10:50 PM
  3. Studio 12 Ultimate problems
    By SFT199 in forum General video editing software help and advice
    Replies: 6
    Last Post: 02-22-2009, 03:13 PM
  4. Pinacle studio ultimate 12
    By john hanger in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 4
    Last Post: 02-10-2009, 06:40 AM
  5. pinnical studio 11 ultimate
    By paul holder in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 5
    Last Post: 03-16-2008, 10:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •