Results 1 to 6 of 6

Thread: sony vegas 7.0 problems

  1. #1

    Default sony vegas 7.0 problems

    ok, ive looked through the forums, downloaded codecs and still all i get is audio from my avi clips. im using an insignia camecorder (if that has any relevence). my question is what am i doing wrong? is there a process of putting the codecs onto vegas or have i just got the wrong ones? plz could someone help me because i really want to try vegas out.

  2. #2

    Default

    Download G-Spot.

    Plop one of the files into G-Spot and report back here as to what G-Spot is telling you.

  3. #3

    Default

    Quote Originally Posted by Grazie View Post
    Download G-Spot.

    Plop one of the files into G-Spot and report back here as to what G-Spot is telling you.
    g-spot says that my codec is H264 and the name is H.264/MPEG-4 AVC but vegas still is only showing audio even if i have the right codec? shold i convert the clip into another type of file? if so which one ?

  4. #4

    Default

    There IS something within that H.264/MPEG-4 AVC wrapper that is not liked by Vegas. H.264/MPEG-4 AVC appears as an option in Vegas since V6 (?) - Regarding Vegas 6: " . . . includes a new, high-quality H.264 AVC MPEG-4 encoder". Maybe that's JUST an encoder? Not a reader? Odd!!!

    What CODECS does G-Spot tell you to have or you DO have?

    OK, try this way around. Place new READABLE Media on the Timeline; get to the Vegas render option within Vegas; Render out something along the lines of the H.264 AVC MPEG-4 encoder and have G-Spot analyse that?! NOW see what it says.

  5. #5

    Default

    im lost. srry for not replying for a while havent checked my mail lately

  6. #6

    Default

    "get to the Vegas render option within Vegas" srry im a vegas noob and i dont know how to do that .
    and how do i find out what codecs i do have from g-spot?

Similar Threads

  1. Sony Vegas 8 fade problems :S
    By Pkking in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 12-18-2008, 11:28 PM
  2. Problems Rendering in Sony Vegas 8
    By thewamp in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 10-26-2008, 06:19 PM
  3. Problems with Sony Vegas...
    By pandora_7891 in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 10-09-2008, 09:14 PM
  4. Sony Vegas 8 problems
    By R12 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-30-2008, 11:26 AM
  5. Need Help With Sony Vegas 7.0e Problems
    By Cullen in forum Sony Vegas video editing apps
    Replies: 16
    Last Post: 12-16-2007, 09:17 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •