Results 1 to 3 of 3

Thread: Another newbie in trouble !!!

  1. #1

    Default Another newbie in trouble !!!

    Some months ago I bought a Hitachi DZ-HS500E - and am still experimenting !!! but I noticed that the sound quality is distorted, I thought it was "me" but I recently filmed the Red Arrows and the noise even on playback through the camera is horrendous. I know it must be magnified by the aircraft noise, but can you tell me if this is likely to be a hardware problem necessitating a return to Hitachi - before I box it up and send it back whence it came !! I hate to look an eejit if there is a setting I missed. !!!

  2. #2
    Join Date
    Sep 2009
    Location
    Haywards Heath, West Sussex, UK
    Posts
    870

    Default

    I am not familiar with your camera, however all cameras I have ever used take great audio straight out of the box. If you have been altering the settings then maybe you have changed the microphones dynamic. Before sending it back to them, make some tests in a normal environment, i.e. your home. Does that sound appear normal? if so then its due to the location and your subject that the distortion is there. Maybe its a combination of wind noise and depending how close you were to the jets, engine noise overwhelming the mic.

  3. #3

    Default another newbie in trouble !!!

    Dear Shrimpfarmer: thanks for your help; no, not altered the audio settings - could not find any mention of them in the handbooks, but you may be right about the noise level affecting the mic. because it is certainly much worse than ever before. I will do as you suggest and try a few more recordings to see how it goes. Thanks again.

Similar Threads

  1. a little trouble with 16:9
    By UglyNoise17 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 04-22-2007, 01:40 AM
  2. Trouble with pp2
    By minsh in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 07-19-2006, 11:51 PM
  3. Trouble Exporting to DVD
    By martinmacca in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 09-27-2005, 06:17 PM
  4. New and in trouble
    By jcastro in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 10-04-2004, 08:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •