Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Lost project!!

  1. Default Lost project!!

    So, I have a near completed project in Sony Vegas Pro 8. After a break of a few weeks I go back into the saved Vegas file to find that the project has gone completely blank and it is asking me to find clips from elsewhere!!

    I can import the clips from another folder but the original project is now completely blank apart from the imported clips in my project media list.

    It is possible that I moved the original clips from one folder to another during my regular clean-up process but surely this wouldn't have lost the entire original Vegas file.

    I now have no original Vegas project from which to make a few tweaks. Can anyone shed any light on this? Is this a heard of before issue, is there a backup somewhere or was I simply stupid and inadvertently saved an empty file over my previous one!??

    Any ideas greatly received!!

  2. #2

    Default

    Firstly you say you have opened the project but there is no media? Yes?

    Secondly, you say that you have the Media but the project on the timeline is blank?

    Am I correct so far?

  3. Default

    That is correct

  4. #4

    Default

    OK:

    1] Select one of the project Media's media.

    2] Note its folder and Path

    3] Close the Project

    4] Open the Project

    5] Do you get a Menu saying "Media offline" and asking you to go find it?

    6] If you do, use the info you got in 2] and point Vegas at just this one piece. If you HAD had the Media in the same folder the Project should automatically take this into account and track the remainder, unless you have stuff all over the place, in which case you gonna have to repeat this process until you have "filled" the project with the media.

    OR

    Of course you could go through each Timeline Event and note each and drag its filename dopple-ganger from Project Media to the "white" event space. Do you HAVE "Active Take Information" showing on the Events?

  5. Default

    Thanks for the tips - I'm away from my edit PC at the mo but will definitely have a look at the options you mention this evening and get back to you if OK?

    Cheers

    In addition - I did manage to locate all the project media that I shot for the project but for some reason it doesn't go onto the timeline. It stays in the project media base and the timeline stays blank as if none of the work was actually ever done!! Even the titles, graphics and soundtrack I created have disappeared.
    Last edited by Goldfinger; 09-02-2009 at 04:09 PM.

  6. #6

    Default

    As Grazie sez: If you've moved the media, you need to point Vegas to the new location - It should offer you the option of searching for it, or you browsing to it, or just ignoring it. If you've found it - point Vegas to it!

  7. #7

    Default

    Quote Originally Posted by Goldfinger View Post
    Even the titles, graphics and soundtrack I created have disappeared.
    - Hmmm... Now THAT is interesting. I would not have thought that your titles to have gone AWOL. This is now something else and not related to underlying "lost" media.

    We need to know more. In the meantime do use my manual method to get your existing Project to "see" your now found Media.

    Titles going MIA is rather very odd indeed? Are/did you make these titles in a Vegas Plugin Titler?

  8. Default

    Yeah, I can do that and it pulls in all the clips I shot for that project into project media but doesn't install them onto the timeline to make up the project I assumed had saved.

    The timeline is completely blank as if no project were ever started despite the project asking me to import the clips. ???

  9. #9

    Default

    Have you followed my 6 steps I wrote? Now it is your turn to do the work. Apply special attention over the points 1 thru 6 with regard to showing the "Active Take Information". Can you see ON the white Events information about that event?

  10. #10

    Default

    Quote Originally Posted by Goldfinger View Post
    The timeline is completely blank as if no project were ever started despite the project asking me to import the clips. ???
    - You don't have any ANY Event place holders? None whatsoever?

Page 1 of 2 12 LastLast

Similar Threads

  1. Studio Pro v11 - lost project
    By fr0d0 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 06-18-2009, 08:35 AM
  2. Pass project assests from another project (PremierPro2)
    By Locobox in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 09-07-2008, 02:49 AM
  3. Lost Sound
    By graham099 in forum General video editing software help and advice
    Replies: 0
    Last Post: 07-12-2007, 11:32 AM
  4. After effects project in premier project
    By division in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 8
    Last Post: 08-14-2006, 09:27 AM
  5. Seems I've Lost
    By shiner in forum Forum Announcements and News
    Replies: 1
    Last Post: 04-22-2006, 05:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •