Results 1 to 3 of 3

Thread: Video not displaying correctly

  1. #1
    Join Date
    Aug 2009
    Los Angeles/California/USA

    Question Video not displaying correctly

    Hi guys,

    This is my first post and I'm a bit new so bare with me. I'm using Adobe Premiere CS3 and I have a JVC Everio Camcorder and a fairly new Apple Macbook.

    After successfully capturing my video and importing it into my laptop, I play it in Adobe Premiere and notice that weird lines are appearing when a certain object in the video moves around. For example, if there is something in the video that is moving it will show it distorted edges. I read up on this issue a bit (interlaced?) but REALLY got confused and got even more confused when I tried to look at the Premiere settings. Is there any way I can make my video in Premiere look normal and successfully export it using the best youtube settings without any problems? Any help would be greatly appreciated. Thank you!

    I will be more than happy to provide any config info or screenshots of my settings or even my computer spec.


  2. #2
    Join Date
    Sep 2009
    north east Ohio


    Did you set project settings when you opened up a project for this?

    did you set video settings upon export? Try deinterlaced settings.

    If you are transcoding to downsample resolution this may also create a problem with lines.
    Codec often need tweaking for this and studio systems can drop data here if the transfer is not looked at and tweaked.

  3. #3
    Join Date
    Aug 2005
    Western Europe


    Post a screengrab of the video so we can see the lines but it sounds like interlaced combing.

Similar Threads

  1. video capture device and camera not configured correctly?
    By marypat62 in forum Hardware Problems
    Replies: 10
    Last Post: 07-13-2009, 11:35 PM
  2. Displaying 2 movies at once on 2 monitors
    By Imaphaggit in forum Hardware Problems
    Replies: 8
    Last Post: 04-08-2008, 01:14 PM
  3. Video doesn't preview correctly in Vegas
    By oriyanh in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 11-12-2006, 05:08 PM
  4. Premiere 6.5 not displaying pics
    By d4thun in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 10
    Last Post: 06-01-2005, 11:24 PM
  5. Overscan - not displaying titles correctly
    By aljaxon in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 05-03-2005, 07:36 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts