Results 1 to 2 of 2

Thread: Virtual Dub 1.8.8 sync problem

  1. Default Virtual Dub 1.8.8 sync problem

    I'm using virtual dub 1.8.8 to capture video from my camera. Unfortunately audio always out of synchronisation. I went through sync options in Capture>Timing... and nothing managed to do. Even if Sync panel shows current error 0... the captured videos audio is always out of sync... baddly... I do not understand why? Oh..and Im using usb...

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    What type of camcorder are you using? Is it mini dv, then you should be using Firewire only.

Similar Threads

  1. Audio Sync Problem
    By Dwelch in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 10-14-2008, 06:40 PM
  2. Sync Problem or Hardware?
    By Gaz E in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 05-28-2008, 01:14 PM
  3. Field sync problem
    By Richard Browne in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 09-11-2007, 10:44 AM
  4. Audio sync problem
    By BillPackard in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 07-15-2006, 05:05 PM
  5. newb with an A/V sync problem
    By 34TheTruth in forum Hardware Problems
    Replies: 0
    Last Post: 06-02-2006, 05:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •