Results 1 to 3 of 3

Thread: DVD Playback OK but not OK

  1. #1
    Join Date
    Aug 2009

    Default DVD Playback OK but not OK

    I've edited my film in Adobe Premiere and authorised it in DVD Workshop 2 and burnt to a DVD.
    When I play it back on my PC it looks fine, however, when I play back on any of my two DVD players I get skips or stalls and starts.
    Any comments appreciated


  2. #2
    Join Date
    Jan 2005
    Warsop, Nottinghamshire.
    Blog Entries


    My guess would be that you've got the bit rate set a tad too high... I use Sony DVD Architect and if I select anything over 8 that too will skip and jump on my home DVD player.

  3. #3
    Join Date
    Oct 2008


    When i author dvd's i use a max bitrate of 7Mbs. i also use dvd-r disk as i've had people haver problems with dvd+r disks

Similar Threads

  1. Playback buttons gone
    By MadTricks in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 08-18-2008, 03:30 PM
  2. Help on video playback
    By iluvanci86 in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 08-17-2008, 10:48 AM
  3. dvd playback
    By persian_venom in forum General video editing software help and advice
    Replies: 1
    Last Post: 02-02-2006, 12:21 PM
  4. no audio in playback - PP 1.5 - Help!
    By clay in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 10-24-2004, 07:16 PM
  5. DVD Playback
    By uefa1958 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 03-25-2004, 07:08 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts