Results 1 to 3 of 3

Thread: MPEG-2 lip sync problems in Windows

  1. #1
    Join Date
    Dec 2004
    Location
    Winchester, UK
    Posts
    2

    Default MPEG-2 lip sync problems in Windows

    I have a curious problem:

    I create MPEG-2 files using my Hauppage DEC2000 Freeview box (USB attached to my Windows XP system). If I use Nero 6 to create a DVD all usually works well. If I use any other DVD authoring package I lose lip-sync. The situation may well have become slightly clearer - I had a somewhat corrupted MPEG file that had been produced by the DEC2000 - my video player could read it successfully but NERO got confused by the apparent length of the file (it appeared too long). I used both Windows Moveie Maker and HT video splitter to rework the file and output it in MPEG-2. In both cases the reworked file did not have lip-sync when viewed on the PC. This means that it is not a DVD recoder problem - it seems to be something odd with my Windows software. The question si where is my problem and how can I resolve it?

    Brian Fisk
    Winchester, UK

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Did you use a variable bitrate for the audio? If so, don't!

  3. #3
    Join Date
    Dec 2004
    Location
    Winchester, UK
    Posts
    2

    Default

    I didn't select any bitrate - I just took the defaults. I'll take a look and see if I can determine what the defaults are!

    Thanks

    Brian :

Similar Threads

  1. Premiere Pro 2.0: MPEG-2 Export Not Viewable in Windows Media Player
    By pftq in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 02-22-2007, 05:41 PM
  2. Sync problems after rendering
    By Rooster in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 06-06-2006, 06:40 AM
  3. Capture sync problems
    By Stolea in forum General video editing software help and advice
    Replies: 3
    Last Post: 07-23-2005, 12:37 PM
  4. A/V Sync Problems
    By SoSo09 in forum General video editing software help and advice
    Replies: 5
    Last Post: 05-24-2005, 07:30 PM
  5. Permiere 6.5/MPEG Export - A/V sync problems
    By Kevsource in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 02-06-2004, 08:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •