Results 1 to 3 of 3

Thread: HD clips lagging!

  1. Default HD clips lagging!

    Hello there
    i have some problems with watching HD clips on my PC. VLC just starts lagging really bad and then it gets an error. When i try to edit the clips in Vegas 8.0 they also lagg, even if i use draft in preview. Ill post my specs.

    GFX card: Nvidia GeForce 9800 GTX black edition
    CPU : Intel(R) Core(TM) 2 Quad CPU Q9300 @ 2.50GHz 2.50GHz
    Ram : 2k
    Windows Vista, home premium


  2. #2
    Join Date
    Apr 2006
    Location
    Huntington, West Virginia USA
    Posts
    909

    Default

    Quote Originally Posted by MoviekraB View Post
    Hello there
    i have some problems with watching HD clips on my PC. VLC just starts lagging really bad and then it gets an error. When i try to edit the clips in Vegas 8.0 they also lagg, even if i use draft in preview. Ill post my specs.

    GFX card: Nvidia GeForce 9800 GTX black edition
    CPU : Intel(R) Core(TM) 2 Quad CPU Q9300 @ 2.50GHz 2.50GHz
    Ram : 2k
    Windows Vista, home premium

    HD clips (actually AVCHD compressed HD outputs from consumer grade cameras) overload RAM memory and slow down the editing program. I have personally found a great way to solve that problem. First, string all of your raw AVCHD footage clips together on the Vegas timeline and then render those raw clips into a single .wmv 4.5 HD 720 file. Then, use that rendered clip to do all your editing. It works very well, and when you render out your final production into the same format, it converts REAL GOOD on YouTube.

  3. Default

    That sounds like a good idea! ill try that,
    Thanks

Similar Threads

  1. .avi problem - lagging video
    By Akaforty in forum General video editing software help and advice
    Replies: 8
    Last Post: 02-23-2009, 09:18 PM
  2. Lagging effect done by accident
    By Rigo in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 02-06-2009, 03:34 PM
  3. Lagging Problems in Video Editing
    By gtdude33 in forum Forum Announcements and News
    Replies: 5
    Last Post: 12-21-2006, 07:03 PM
  4. Audio lagging video when capturing (HC19E, Firewire, pro6.5)
    By Consey in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-20-2006, 11:01 PM
  5. Lagging problem with UDW2
    By maniaco in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 18
    Last Post: 01-12-2005, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •