Results 1 to 5 of 5

Thread: Preview\Render issues in Vegas

  1. #1
    Join Date
    Mar 2009
    Posts
    4

    Default Preview\Render issues in Vegas

    Hello, everyone. I've been experiencing problems with preview window in Sony Vegas 8. The video, which otherwise displays and works completely fine in any player or even in Adobe Premiere or After Effects, gets completely ruined in Vegas. I don't know if I should call it pixelated (sometimes, it seems it's some really big pixels) but the point is that the preview is totally screwed. Here's the image:



    It's not like this all the time; at some point it can get smooth but then it goes crazy again. Also, even after render, certain parts are still ruined (especially, the beginning of a clip, then it gets better and continues to work smoothly), so I doubt it's only a matter of preview.

    This only happens when I'm using high definition (this specific video is AVI, 1280x720) and only with certain videos with those characteristics. Not all. I thought the problem is in video itself, but as I said before, it works perfectly fine in any other program. Oh, and changing preview mode isn't helping at all.

    So, any ideas where the problem lies? Codec, maybe?
    Last edited by Xeno; 07-21-2009 at 05:29 PM.

  2. #2
    Join Date
    Mar 2009
    Posts
    4

    Default

    Anyone, please?

  3. #3
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    Sorry. Never seen anything like it. But I didn't feel it was worth posting that. My guess is the same for many others.
    Out of interest, what happend if you render a part that shows this "tearing" - is the rendered result OK?
    And does it always tear at the same place, same clip?
    What is the source?
    Just bumbling around looking for clues.
    Tim

  4. #4

    Default

    This looks very close to the Rolling Shutter issues that comes with this media.

  5. #5
    Join Date
    Mar 2009
    Posts
    4

    Default

    Quote Originally Posted by TimStannard View Post
    Sorry. Never seen anything like it. But I didn't feel it was worth posting that. My guess is the same for many others.
    Out of interest, what happend if you render a part that shows this "tearing" - is the rendered result OK?
    And does it always tear at the same place, same clip?
    What is the source?
    Just bumbling around looking for clues.
    Like I said, after rendering the clip, only the first few seconds remain problematic and then it gets normal.

    Almost the entire clip (duration - 25 minutes) appears to be like this, and only at certain moments it stabilizes which is rare by the way, but I can't really tell if the tearing is utterly constant because I can barely play the video. It lags unbelievably and it's not the regular lag which is normal to be come across, especially in AVI.

    I got the video from torrent, it's a dvdrip, raw. The funny thing is that the torrent contained 12 files (each 25 minutes) and more than a half play totally fine and the rest is like this.

    But anyways, I can always convert my footage to mpeg and it will work without any problems, I've already tried. I am solely curious about the source of the problem. Either way, thank you for trying to help.

Similar Threads

  1. Working in Preview but not after Render...
    By Yiddus in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 06-22-2008, 04:55 PM
  2. Certain clips will preview but not render...
    By Monkeyvich in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 06-21-2008, 01:35 AM
  3. vegas 7 difference between preview and render
    By eXtreme in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 08-01-2007, 12:24 PM
  4. Network Render Issues
    By _DD in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 05-07-2007, 03:36 PM
  5. Help me with Vegas/ render as WMV/ issues
    By toddk in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 11-04-2004, 09:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •