Results 1 to 3 of 3

Thread: Black and white blocks with express card

  1. #1

    Unhappy Black and white blocks with express card

    Hi all,

    I'm new here, with a problem I couldn't find much information about and kindly want to ask for your help. I just got a new computer with the following specs:

    Processor: Intel Core 2 Duo T5800 (2GHz, 800MHz FSB, 2MB Cache)
    Intel GM45 Express Chipset
    Operating System: Genuine Windows Vista
    RAM/Memory: 2GB DDR2 Memory (Max possible 4gb)
    Hard Disk: 250GB Hard Drive
    Display: 15.6″ Widescreen Screen
    Integrated Graphics card

    It doesnt come with Firewire ports, but with a ExpressCard slot, where I installed
    a generic firewire/usb card. I have both Vista and Xp running, and in both systems I encounter the same problem:

    When I connect the videocamera through the firewire I get some black and white blocks randomly showing in different areas of the video. Here I include an image of the problem, with the white block encircled.

    I've tried 2 cameras, 2 cables, the 2 firewire ports, movie maker and premiere, different tapes and always have the blocks appearing. Even in XP's video preview in Explorer i see them, not only when playing back the miniDV but also when on Camera mode. So it has to be something to do with the computer, not even the Express card because when i connect the camera through the Express Card's USB port it doesn't show the problem, as it doesn't when connected through USB on the computer's USB original ports. So it happens only when using Firewire, which i need to capture the full DV quality.

    I searched the net for information about this and couldn't find any. So I was wondering if anyone knows what might be going on here? Is it a RAM problem? Would it be enough to upgrade RAM or better not and simply get another computer? Or is it something else, not the ram?

    Thanks for reading, and hope you can help me out
    Attached Images Attached Images

  2. #2


    Sorry if the question has been too specific or specialized. If it is, can someone tell me where I should be looking for this information. Maybe another forum/site dealing with these, more technical issues?


  3. #3
    Join Date
    Oct 2008


    some people have problems with certain firewire chipsets. i don't know which but thats all i can think of at the moment. have you tried another firewire card? perhaps one with a name? with brand name products you tend to get better and more specific support for that particular card from the manufactorer.

Similar Threads

  1. Black and |White
    By Leroy in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 05-13-2009, 05:40 PM
  2. Black & White Playback
    By Waratah in forum Hardware Problems
    Replies: 2
    Last Post: 07-15-2007, 05:02 PM
  3. Black and white
    By wilburguy12w in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 12-22-2005, 10:47 PM
  4. color within black and white
    By dcp1970 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 12-02-2005, 11:38 PM
  5. Film keeps going black and white!
    By Broton in forum General video editing software help and advice
    Replies: 0
    Last Post: 05-02-2004, 10:01 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts