Ok...I am tired of this shitty prog..
I use VEGAS 9 PRO x64.....
whats the problem? -> I cannot get rid of the interlace effect during encoding AVCHD->DVD
I tried all options...
I use template with UPPER FILED FIRST
In Mainconcept I set UPPER FILED FIRST too ..and the rusult is unacceptable :/
I tried all options left....template : upper field firtst / render: lower field firts / both lower etc... results are the same (@ my powerdvd and PS3 too)

HELP...
I finished my movie...I have 1 BR copy, but cannot render DVD !