Results 1 to 4 of 4

Thread: 6.5 Dubbing to tape problem

  1. #1
    Join Date
    Apr 2004
    Location
    Coventry
    Posts
    11

    Default 6.5 Dubbing to tape problem

    Hi All
    Can you help me with a problem.?
    When I try to record a timelime from Premiere 6.5 back to a DV camera (Canon MV500) a message is displayed in the viewfinder saying,"COPYRIGHT PROTECTED-DUBBING RESTRICTED", & the camera then shuts down.
    The material on the time line is video I have taken & edited myself.
    This is the first time I have tried in 6.5 to copy back to tape.
    Any idea's?
    Thanks
    Dave
    System - 2 gig athlon; 768 mg memory; xp home; premier 6.02; 2x60gig hard drives

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Are you sure the tape isn't copy protected (make sure the "lug" is closed) on the tape.

  3. #3
    Join Date
    Apr 2004
    Location
    Coventry
    Posts
    11

    Default

    Thanks for your reply Marc,
    No, the tape is enabled, if I switch to record mode, the camera records OK!
    Dave
    System - 2 gig athlon; 768 mg memory; xp home; premier 6.02; 2x60gig hard drives

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Dave, you sig says 6.02, but your post says 6.5. Anyhow, sounds like there's some kind of macrovision protection going on here.

    Lets take Adobe Premiere out of the equation - try using DVIO to send a DV AVI file to your camcorder - http://www.michaelcarr.org/dvio.htm

Similar Threads

  1. Tape Playback Problem
    By Jabba in forum General video editing software help and advice
    Replies: 2
    Last Post: 01-09-2006, 07:51 PM
  2. dubbing problem
    By mosesk in forum Hardware Problems
    Replies: 2
    Last Post: 11-16-2005, 02:14 PM
  3. Saving to DV tape - audio problem.
    By Ianpq in forum General video editing software help and advice
    Replies: 2
    Last Post: 07-19-2005, 10:33 AM
  4. Export to Tape Problem
    By KOB in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 09-20-2004, 11:17 AM
  5. Problem exporting to DV tape
    By Steve_D in forum Hardware Problems
    Replies: 3
    Last Post: 07-22-2004, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •