Results 1 to 3 of 3

Thread: Adobe Premiere Pro 1.5 - Problems capturing video HELP HELP!

  1. #1

    Default Adobe Premiere Pro 1.5 - Problems capturing video HELP HELP!

    Hi, I desperately need some help. My sanity is in your hands

    I recently got Premiere Pro 1.5 and am having problems capturing video. Well actually the capture window plays fine but when I go to save a clip it doesn't create the AVI in the project window.... I've looked at the area where the captures are saved and I can't even import those files in the project (it says files corrupt or not supported).

    Premiere 6.5 captures without any issues and i can import movies into Premiere 1.5 without a problem.

    It's just creating the captures / avi's in Premiere Pro 1.5 that is driving me crazy. In some instances when I type in a name for the clip I get kicked out of the program.

    I've looked at project settings, the type of file e.g. PAL .. Everything seems correct. Any ideas??? I would be most greatful.. Willing to reimburse someone for their efforts as well.

    Cheers

    Michael

  2. #2

    Default

    Can't really comment without any further information. Sounds more like something you need to take up with Adobe tech support though.
    follow us on twitter.com/videoforums
    become a fan on facebook

  3. #3

    Default

    Try the device control settings

Similar Threads

  1. Capturing Stereo Audio Adobe Premiere 6
    By pobblebonks in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-29-2006, 01:35 AM
  2. Freeze problems in all kinds of Adobe Premiere
    By azriel in forum General video editing software help and advice
    Replies: 2
    Last Post: 04-03-2006, 07:17 PM
  3. Problems in capturing with adobe premiere!
    By ngdiver in forum General video editing software help and advice
    Replies: 1
    Last Post: 09-26-2005, 07:41 AM
  4. problem capturing viedeo w/ adobe premiere
    By vzaveri in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 10-14-2004, 03:33 AM
  5. Problems capturing using Firewire and Premiere 6
    By Anne-Marie in forum Hardware Problems
    Replies: 0
    Last Post: 01-14-2004, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •