Results 1 to 8 of 8

Thread: problems with Belkin USB VideoBus II (F5U208)

  1. #1

    Default problems with Belkin USB VideoBus II (F5U208)

    Hi,

    A friend of mine recently bought the above USB device from Belkin. He couldn't get the sound to work. So in despair, he gave it to me to try out.

    Setup: O/S W2K pro, mobo Asus A7V600. DX9 installed and okay.

    The problem, video capture via this USB device works fine - but cannot get the audio running, whatever I try. Checked and reloaded drivers, checked the Belkin site, contacted helpdesk - no solution ..
    I tried both the Belkin capture application as well as other third parties - same story , video only - so no luck.

    I am definitely not a PC novice - but perhaps I am overlooking something .... can anybody shine some light on this ?

    ths

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    How have you connected the audio to the USB device (what leads)?

  3. #3

    Default

    Connection from a Sony Cam via red/white (audio) yellow (video) to the USB bus - checked cam is giving signal on rca plugs (okay) so usb bus does get signal.

    As said - video comes in okay (can capture) audio nil. Cannot open the USB bus as it is sealed....

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Then I think it's time to take the hardware back to the vendor for replacement/refund.

  5. #5
    Join Date
    Aug 2004
    Location
    Err - Northamptonshire?
    Posts
    672

    Default

    A bit obvious, but - have you Googled on this problem? Reason I ask is, I had one of these and had problems with it (of my own making, but that's a different issue...) Googling for it not only helped me fix my own problem, but gave me insight into the problems others were having. I can't remember about the 'no sound capture' problem, but I swear I saw it mentioned on more than one occasion.
    Premiere Pro, Encore, Photoshop, Ulead VS6, WXP Pro, Core 2 Duo, 2GB, 2 x 250GB SATA3 drives, 2 x 250GB USB 2 external drive, DVD writer, GeForce 7300 GS 256MB

    The biggest fool can ask questions that the wisest man cannot answer...

  6. #6

    Default

    Ian,

    The only thing I ve found on google - after some digging - is that I am not the only one with this Belkin problem..... I ll wait a few more days for additional replies (if any) to my post and it nothing emerges I guess we go into refund mode ...

    Anyway thanks for responding

    Gerard

  7. #7
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Have you tried downloading the most recent drivers?

  8. #8

    Default

    Marc,
    yes - that was one of the first things I did - but no solution.
    ths anyway
    Gerard

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •