Results 1 to 3 of 3

Thread: Sony Vegas 9 Rendering Issues

  1. Default Sony Vegas 9 Rendering Issues

    I am in the USA. Yes this is my first post. I am havign an issue in rendering. Even with the k lite codec pack & DiVX pro... I don't have really any options to render as.

    Here is a few pics:


    Now I want to save it as AVI -> DIVX but when I goto .avi than custom this is what I get:



    Note that this is under any template. I am also using the 64 bit version under Windows 7. Thing is a beast though.

  2. #2

    Default

    So, you can't render to DivX from within Vegas? Is that it? If so, that's me too. I have to render an AVI format and thence onto DivX externally.

    You can access the Decode DivX from within Vegas, but I don't bother any more as I too have DivX Converter which has far more control in both Audio AND Video squashing.

    Sometimes you just have to "let-go"!

  3. Default

    Than what should I render as? I tried a couple and my video comes out laggy?

Similar Threads

  1. Audio issues while ediing on Vegas Pro, video taken on Sony DCR-SR45 Camcorder
    By geemanis in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 04-02-2010, 07:04 PM
  2. Sony Vegas Movie Studio Platinum 9 rendering issues. Please help!
    By Navman100 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 03-20-2009, 08:23 PM
  3. Endless rendering issues with Vegas Pro 8.0
    By irascian in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 05-09-2008, 03:48 PM
  4. Newbie issues with Sony Vegas 8
    By armouredpig in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 01-24-2008, 04:59 PM
  5. Sony Vegas playback issues
    By Glow Worm in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 12-13-2007, 07:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •