Results 1 to 1 of 1

Thread: SONY HDR XR-500VE problem

  1. #1

    Default SONY HDR XR-500VE problem

    Hi!
    I've bought my new cam...Pic quality is brilliant but horizontal movement @ my clips isnt smooth...I know its the interlace fault! but hey!...I used SONY SD DV cam before...And after leaving every option @ VEGAS by default (upper-filed first etc),and compressing it to DVD with DVD architect - EVERYTHING WAS SOO SMOOTH like it should be!...Now I have Top Notch cam from upper shelve and DVD/AVCHD clips taken by it arent half that smooth...
    Do I do sth wrong?...I use VEGAS 9 + DVD ARCHITECT 5..i tried 10+ settings (with progresive scan/interpolation fileds/blending fields/etc) and none of these settings make difference!
    here is a sample @ AVCHD



    SAMPLE

    Ofcoz i recommend to use Powerdvd or other soft to watch this sample...
    Last edited by Vasquez; 06-24-2009 at 12:21 AM.

Similar Threads

  1. sony trv22 problem
    By rvn10 in forum Technology advice and tips
    Replies: 4
    Last Post: 08-25-2009, 12:36 PM
  2. Sony Vegas Pro 8 problem
    By josephjames21 in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 04-22-2009, 09:17 PM
  3. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  4. Sony Vegas problem
    By gokuhssj3 in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 11-29-2007, 01:22 PM
  5. Sony vegas 6.0 problem
    By DnB in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-13-2007, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •