Results 1 to 5 of 5

Thread: Vegas 8.0 FX and Media Generators problems

  1. #1

    Default Vegas 8.0 FX and Media Generators problems

    Hey guys, im new here but I need some help!!!

    I have searched the web high and low for answers and have gotten none.

    I recently installed Sony Vegas 8.0 on my laptop to open it and find there were NO Video fx or Media Generators. I've uninstalled and reinstalled and nothing!
    Is there any place for me to download these? or am I SOL.

    Thanks, Matt

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    How did you install Vegas? CD? Download from Sony Vegas? Where did you get the serial no from? When you say there are no fx/media generators, how are you trying to launch them? Post a screen gram of where you expect them to be.
    Tim

  3. #3

    Default

    I downloaded sony vegas D:




  4. #4
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    Quote Originally Posted by matthill View Post
    I downloaded sony vegas D:
    And the serial no?
    Tim

  5. #5
    Join Date
    Mar 2008
    Posts
    129

    Default

    I've got vague memories of seeing this on the Sony forums but haven't been able to find the issue as yet.

    It'd be worth registering there and re-posting the problem.

Similar Threads

  1. Media Encoder Problems
    By al20051 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 04-15-2008, 01:59 PM
  2. Windows media/pinnacle problems
    By Jon07770 in forum General video editing software help and advice
    Replies: 0
    Last Post: 03-01-2007, 04:33 PM
  3. Particle Generators
    By FuryX721 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 01-26-2006, 12:11 PM
  4. Capturing/Adding media problems
    By pykli in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 10-13-2005, 11:10 AM
  5. Ulead Media Studio 7 capture problems
    By alantheclimber in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 01-18-2005, 11:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •