Results 1 to 3 of 3

Thread: Problems with sound on dvd

  1. #1
    Join Date
    Jun 2009
    Location
    London
    Posts
    3

    Default Problems with sound on dvd

    Could somebody please help me. I'm using Premier Pro V2 and have been successfully burning dvds I made for a potential client. However, I now seem to have a problem with the audio where the 'talk' track doesn't play but the music does on the client's dvd. I haven't changed any of the settings and am using one of the presets (PAL DV 16:9 High Quality, 4MB 2Pass). The audio format is PCM, frequency 48 khz. I've tried different presets but get the same problem. The dvds play fine on my two players but not on my client's, whereas previous copies of the dvd did play on her machine. Could there be something wrong with my burners or could my software have developed a glitch? Would be grateful to hear anybody's thoughts as I have a deadline to get this sorted. Thank you.

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    It doesn't sound (excuse the pun) like there's anything wrong on your end. Either your client has got a new dvd player that doesn't allow all the audio tracks to be heard or she hasn't figured out how to make all the audio tracks available on her dvd player. Did she get a new dvd player recently or did she change any settiings from previous times?

  3. #3
    Join Date
    Jun 2009
    Location
    London
    Posts
    3

    Default

    BINGO !! Thank you Nikosony. I've just spoken with her and she said her DVD player is four years old. I told her it must be her player so she then fiddled with some buttons on her TV remote and pressed something called A/B and all sound was restored. Rellef all round. Thanks again.

Similar Threads

  1. Sound problems when converting avi to .mov
    By Ozzo in forum General video editing software help and advice
    Replies: 0
    Last Post: 06-10-2008, 01:12 PM
  2. Sound problems
    By Niklas in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 02-04-2006, 04:05 PM
  3. Sound problems on studio9 SE
    By goodec in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 3
    Last Post: 01-19-2005, 09:08 PM
  4. Sound Problems Ulead V8
    By col in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 08-14-2004, 03:18 AM
  5. Sound problems with 6.5
    By DonnieDarko in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 03-29-2004, 10:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •