Results 1 to 5 of 5

Thread: LE not working

  1. #1

    Default LE not working

    For some reason when I go to capture video I don't see any video in the preview screen. Any reason why this is?

    TIA,
    Dave B

  2. #2
    Join Date
    Sep 2004
    Location
    Berkshire, UK
    Posts
    791

    Default

    You need post your system specification and graphics driver you are using.
    Lloyd

    That's my opinion. If you don't like it I have others

    System: Apple Macbook Pro 17, and an external Freecom 500GB eSATA drive.
    Software: Final Cut Studio 2 (FCP 6, Motion 3, Soundtrack Pro 2, Color, DVD Studio Pro 4, Compressor 3), Sonicfire Pro 4.5
    Favourite Resources: Findsounds.com, Free DVD menus, Ken Stone's FCP Page, Wikivid

  3. #3

    Default

    Mother board is a Micro-Star International K8T Neo
    Video Card is NVIDIA GeFprce FX 5500
    USB is 2.0
    Processor is AMD Anthlon 64 3700

    What else can I tell ya?
    Dave B

  4. #4
    Join Date
    Sep 2004
    Location
    Berkshire, UK
    Posts
    791

    Default

    Are you using 61.77 drivers (the latest)?
    Do you use two displays?
    If you use two displays are you using nView's Dualview mode (in which case video overlay will only display on the primary display) or Horizontal Span (which should allow you to view on either display)
    Lloyd

    That's my opinion. If you don't like it I have others

    System: Apple Macbook Pro 17, and an external Freecom 500GB eSATA drive.
    Software: Final Cut Studio 2 (FCP 6, Motion 3, Soundtrack Pro 2, Color, DVD Studio Pro 4, Compressor 3), Sonicfire Pro 4.5
    Favourite Resources: Findsounds.com, Free DVD menus, Ken Stone's FCP Page, Wikivid

  5. #5

    Default

    What is 61.77 drivers?

    Yes I am using two displays

    What is nViews dualview mode?

    TIA
    Dave B

Similar Threads

  1. Sound not working at all.
    By LukeD in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 12-27-2005, 11:20 PM
  2. can't just get it working
    By akinola davies in forum Technology advice and tips
    Replies: 1
    Last Post: 10-29-2005, 04:23 PM
  3. 'nothing from something' - link working
    By 46137 in forum User Videos
    Replies: 12
    Last Post: 08-30-2005, 12:42 AM
  4. Dead Man Working
    By anthonybristol in forum User Videos
    Replies: 10
    Last Post: 08-18-2005, 07:14 PM
  5. Are we working yet?
    By Mike Thorpe in forum Forum Announcements and News
    Replies: 0
    Last Post: 12-16-2004, 07:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •