Results 1 to 7 of 7

Thread: Error when trying to "render as"

  1. #1

    Unhappy Error when trying to "render as". Conflicting file aviplug.dll

    Just got installed Vegas Pro 9. Everything goes well except when trying to "render as" any video. Error message appears saying Vegas Pro has stopped working. Details:

    Problem Description
    Application Name: Vegas Pro
    Application Version: Version 9.0 (Build 563)
    Problem: Unmanaged Exception (0xc0000005)
    Fault Module: C:\Program Files\Sony\Vegas Pro 9.0\FileIO Plug-Ins\aviplug\aviplug.dll
    Fault Address: 0x0559F7B8
    Fault Offset: 0x0000F7B8

    Fault Process Details
    Process Path: C:\Program Files\Sony\Vegas Pro 9.0\vegas90.exe
    Process Version: Version 9.0 (Build 563)
    Process Description: Vegas Pro
    Process Image Date: 2009-04-17 (Fri Apr 17) 01:12:56


    Tried all recommendations found on the net
    1. replaced aviplug.dll in FileIO Plug-ins with the one from Vidcap Plug-ins folder. this causes only to have audio output.
    2. downloaded/tested different aviplug.dll versions
    3. updated to latest k lite full codec pack 4.8.5, also tested vista codec package 5.2.6
    4. allow vegas pro 9 in advanced systems settings Data execution prevention
    5. uninstallation, manual registry cleanup, reinstallation

    I'm running Vista home premium 32bit. Had no problem with previous versions.
    Anyone facing similar issue?
    Any happy VP9 user out there, can you post your aviplug.dll file from your C:\Program Files\Sony\Vegas Pro 9.0\FileIO Plug-Ins\aviplug ?
    Last edited by videocreation; 05-25-2009 at 03:52 PM. Reason: better description

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    Quote Originally Posted by videocreation View Post
    Any happy VP9 user out there
    I'm one (On XP Pro SP3)

    My aviplug.dll is v 1.2.0.9649. If interested PM me your email address.
    Have you contacted Sony Creative Software? (Not by sending the info from within the program, I mean independently through the SCS site)
    Tim

  3. #3

    Lightbulb

    Quote Originally Posted by TimStannard View Post
    I'm one (On XP Pro SP3)

    My aviplug.dll is v 1.2.0.9649. If interested PM me your email address.
    Have you contacted Sony Creative Software? (Not by sending the info from within the program, I mean independently through the SCS site)

    PM you.

    Raised the issue but SCS kept asking me to reinstall and download updates from their website. And their phone support cost extra money.

  4. #4

    Question

    Hi TimStannard, I received your email and tested using your attached aviplug.dll.

    It's not working. Same error message. Anyone has better idea?

  5. #5

    Default

    Go back to V8 and wait till 9.1 comes out, see the Vegas forums or tuwows and there are quite a few issues with V9, mainly though not limited to memory problems.

  6. #6

    Default Possible solution to Vegas 9 render as crash

    I had the same issue with Sony Vegas Pro 9. It wouldn't render at all. This is because after I uninstalled Vegas 8 I didn't delete related files from C:\Documents and Settings\user\Application Data\Sony\File Templates\aviplug.
    After deleting the files I could use Vegas 9 normally. I must mention that I'm using WinXp Professional but I guess it's the same problem with Vista.

  7. #7
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    Quote Originally Posted by futurebreeze View Post
    I had the same issue with Sony Vegas Pro 9. It wouldn't render at all. This is because after I uninstalled Vegas 8 I didn't delete related files from C:\Documents and Settings\user\Application Data\Sony\File Templates\aviplug.
    After deleting the files I could use Vegas 9 normally. I must mention that I'm using WinXp Professional but I guess it's the same problem with Vista.
    Thanks for posting that. I'm sure it will be invaluable. Even if it only helps one person, it may save hours of frustration and wasted effort.
    Tim

Similar Threads

  1. "An error occured while starting Vegas Pro"
    By blurrybigfoot in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 05-08-2008, 12:35 AM
  2. "error" when opening movie studio
    By chrisw91 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 04-25-2007, 05:23 AM
  3. Get error message "try resetting your camera."
    By tigerfly in forum General video editing software help and advice
    Replies: 2
    Last Post: 02-06-2006, 10:36 PM
  4. Can no longer render work area-"Serious error has occur
    By Raypinot in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 02-06-2006, 09:06 PM
  5. Adobe Encore "(DVD Error -47001)"
    By tomatojo in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 4
    Last Post: 05-20-2005, 06:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •