Results 1 to 5 of 5

Thread: No video, just audio

  1. #1

    Default No video, just audio

    I am truely sorry if this has been asked before, but I've searched around and couldn't find anything.
    I downloaded some flv-files, which I am trying to edit in Vegas Pro 8.0. Since flv-files doesn't work in Sony vegas, I converted them into avi-files, which workes perfectly in VLC. Problem is that when I try to edit these videos in sony Vegas, only the audio showes up in that "time-line"-thingy. Same problem happends in Windows movie maker.
    I think I've got all the codecs that is needed to be able to do this.

    Anyone have any suggestions? I'm starting to get a bit desperate now.

  2. #2
    Join Date
    Mar 2008
    Location
    edinburgh
    Posts
    9

    Red face

    hi yes i had exactly that trouble myself, i have windows vista which i like to call windows vista bollox because of the amount of hassle it causes.

    anyway,

    although avi's should work, codecs can be the issue i can't help there.

    but what i did find was this and it worked. i converted them to wmv's and have no probs what so ever.

    i found this converter which is free and has a small footprint (takes up no space at all) runs really well and no pooh pooh, here's the link to download it from

    Video Converter Freeware - Any Video Converter Free Version - convert video to any formats, avi to MPEG, avi to MP4, flv to MPG

    that's the official site.

    won't take you long to try it on a tiny video...try that i reckon...if you are desparate, and then you can get the proper answer later on...

  3. #3

    Default

    Wow, it actually worked! Thank you so much!

  4. #4
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Vegas needs codecs to work with all media.

    Try installing 'nimo codec pack'

    and / or 'panasonic dv codec'

    The panasonic is my fav dv codec.

    Flvs will not work and need conversion as you have found.

  5. #5
    Join Date
    Mar 2008
    Location
    edinburgh
    Posts
    9

    Default

    it worked!?

    wooohoooo! that is cool! im smiling

Similar Threads

  1. video/audio and after effect tips video
    By rollingstock in forum User Videos
    Replies: 2
    Last Post: 04-08-2007, 10:42 PM
  2. video but no audio?????
    By darkelf in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 02-28-2007, 02:22 PM
  3. how to seperate audio from the video....
    By Sithxace in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 02-10-2007, 09:50 PM
  4. splitting video and audio
    By ecca in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 10-15-2006, 07:48 AM
  5. Capture Video Has Audio/Video Sync Problems
    By theroacher in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 9
    Last Post: 04-11-2005, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •