Results 1 to 2 of 2

Thread: Sony Vegas 8.0 Problem ( Very Annoying )

  1. #1

    Unhappy Sony Vegas 8.0 Problem ( Very Annoying )

    Hello,i make videos for fun,its nice and kinda fun when people watch them in youtube.

    Well,i got problems now...Idk why,i edited 5-7 mins video,i putted alot of zooms,tv simulations,new papers,flashes,discoves or w.e,but it dont add half when i make it wmv file

    Picture of the sony vegas,say if i got something setting or something wrong,i rly worked hard on editing,i dont want do it again...:[
    IMG]http://i291.photobucket.com/albums/ll303/ChrisIsFtw/kllylyl.jpg[/IMG]

    NOTICE:I SCREENED WHEN I OPENED IT,SO SOME CLIPS MAY BE WHITE.


    THIS PROBLEM WAS ON MY FIRST VIDEO TOO!,I'VE MAKED VIDEOS FOR MONTHS,AND NOW I GOT PROBLEM LIKE THIS.HOPE YOU UNDERSTAND AND HELP ME!


    thanks!

  2. #2

    Default and.

    i tried make it hq,hd EVERYTHING,i changed properties and watched vids and all,but no help!

Similar Threads

  1. Sony Vegas Pro 8 problem
    By josephjames21 in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 04-22-2009, 09:17 PM
  2. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  3. BIG Sony Vegas problem
    By joz90 in forum General video editing software help and advice
    Replies: 2
    Last Post: 10-16-2008, 10:28 PM
  4. Annoying problem...
    By react in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 06-06-2008, 02:07 PM
  5. sony vegas problem
    By vegasshiz in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 11-19-2005, 03:24 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •