Results 1 to 7 of 7

Thread: Video Output not right when i make the movie

  1. #1

    Default Video Output not right when i make the movie

    I am using Sony Vegas platinum 9

    I have a video and then did an graphic with chroma key (got rid of the black from the fromt he graphic leaving the rest)

    the preview in vegas is great just as i want it with the video coming thru where the black was, but when I choose Make Movie (tried wmv, avi, mpg) they all come out with the sound from the video but I can only see the graphic (the black is not longer gone letting the video show thru)

    any ideas?

  2. #2
    Join Date
    Mar 2008
    Posts
    129

    Default

    Ok just to recap. You have video footage on the Video track, you've added a graphic to the Video Overlay track and used the Chroma Keyer plugin to remove the black background from the graphic?

    It always previews ok but with any render it's as if you'd muted the Video or solo'ed the Overlay (or bypassed all effects).

    If that's the situation, then it's a weird one. Muting and soloing would affect preview and to totally bypass effects you have to access the hidden Internal menu and set the width and height - and I think you'd remember if you'd done that and that also affects preview.

    At the moment, I'm out of ideas but I'll ponder on it anew.

  3. #3

    Default

    Yes you are correct. I have attached a Screen if that will help.

    I am kind of at a loss since the preview is perfect but when i make the movie it is just the graphic BUT has the audio.
    Attached Images Attached Images

  4. #4

    Default

    As Andy says, this is a real odd-ball one. Basically whatever YOU can see play in the Preview SHOULD be what you render out. The ways you can stop the CK-ing taking hold is exactly what Andy says.

    I have been reading the WHITE papers over on the SONY site to ascertain any CK-ing issues for VegPlat9, and I can't see any. If you don;t get any further forward then open a service ticket with Sony or, and this is up to you, re-install. You do OWN the s/w yes? Then if this is the case then you would have the necessary Serials to have the s/w re-registered.

  5. #5

    Default

    Quote Originally Posted by Grazie View Post
    As Andy says, this is a real odd-ball one. Basically whatever YOU can see play in the Preview SHOULD be what you render out. The ways you can stop the CK-ing taking hold is exactly what Andy says.

    I have been reading the WHITE papers over on the SONY site to ascertain any CK-ing issues for VegPlat9, and I can't see any. If you don;t get any further forward then open a service ticket with Sony or, and this is up to you, re-install. You do OWN the s/w yes? Then if this is the case then you would have the necessary Serials to have the s/w re-registered.
    Do you think i should reinstall then if that doesn't work contact sony? (YEs i do own it and have serial etc..)

    As this is my first video to edit so i don't mind uninstalling reinstalling if yall think it might fix it.

  6. #6
    Join Date
    Mar 2008
    Posts
    129

    Default

    As this is my first video to edit so i don't mind uninstalling reinstalling if yall think it might fix it.

    Not sure it will. However, one last thing to try before that....

    Will the video actually render out at all on its own without the overlayed graphic? Just to humour me, create a new project, dump the video onto the timeline and try rendering that out.

    Also, with the original can you hear the audio ok?

  7. #7

    Default

    it appears it was my video causing the issue. Well first i updated to latest software i was on 9.0a and they have 9.0b then i tried another video and it worked fine. thanks for help.

Similar Threads

  1. Please help- my edited movie won't output back to tape
    By Ang in forum General video editing software help and advice
    Replies: 6
    Last Post: 11-01-2010, 09:34 PM
  2. Make Movie with video mach from screen shots ..
    By xqlusive in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 12-09-2006, 01:59 PM
  3. How to make a video similar as DVD movie?
    By up2 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-06-2005, 01:03 AM
  4. How to make a home video look like a movie?
    By X__Alien in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 02-10-2005, 09:37 AM
  5. PC wonít output finished movie back to DV camcorder
    By speedy in forum General video editing software help and advice
    Replies: 7
    Last Post: 02-03-2004, 10:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •