Results 1 to 2 of 2

Thread: Old 10 FPS footage

  1. #1

    Default Old 10 FPS footage

    Hi All,

    I'm having trouble using some old footage in Premiere Pro CS4 that I captured years ago.

    It's quite poor, small and at 10fps, it's a nostalgic look back at an old life I once lead which was captured on a digital camera.

    I want to stich the footage together, which should be the easiet job in the world. I use Premiere, After Effects and other tools on a weekly basis, so this should prove no hardship.

    For some unknown reason Premiere can't correctly use the footage, playback of audio is fine but video is fixed to what looks like 1 frame every 10 seconds. Any other media player has no trouble with the clips. Scrubbing in a preview window and using it in a 10fps sequence yields the same result.

    g-spot doesn't show anything abnormal, its a motion-JPEG avi file which is from what I can see interpreted correctly by Premiere.

    Any advice appreciated

  2. #2
    Join Date
    Nov 2003
    Blog Entries


    The quickest solution would be to use a third party application (such as TMPEGenc Xpress or VirtualDub) to convert to DV AVI and then import this into Premiere.

Similar Threads

  1. Replies: 38
    Last Post: 11-15-2012, 04:03 PM
  2. Footage
    By vectorz090 in forum Forum Announcements and News
    Replies: 2
    Last Post: 06-18-2007, 10:22 PM
  3. footage
    By cunnie65 in forum Forum Announcements and News
    Replies: 2
    Last Post: 10-08-2006, 03:57 PM
  4. Any XM2 footage
    By superkopite in forum User Videos
    Replies: 1
    Last Post: 10-30-2005, 07:53 PM
  5. new vid ('04 footage)
    By jumalian in forum User Videos
    Replies: 6
    Last Post: 01-31-2005, 07:22 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts