Results 1 to 2 of 2

Thread: Problem with Sony Vegas...

  1. #1

    Default Problem with Sony Vegas...

    If this has already been said then sorry...
    I am currently using a PC with 3GB RAM, Intel Core 2 Quad 2.4GHz. Windows 7.
    The files I'm using are 1280x720 .mp4s.
    Software: Sony Vegas 9.0b Platinum.
    Other things you should know: I am using A LOT of transitions and effects, it's for an AMV so...

    Basically for some reason suddenly my rendering stopped working completely. None of the options. And not for the same reasons, sometimes it would just stop and freeze, other times an error message would come up saying an exception occurred, and other times it would just automatically close. I have the ability to edit, but none of the projects I've made with Vegas render, I've tried reinstalling multiple times, made new projects, etc. nothing works.

    So anyone have a similar situation that managed to fix it?

  2. #2

    Default

    Might be a dodgy clip, bad capture or something.
    sometimes i find the border effect a problem on my machine.

Similar Threads

  1. Problem with Sony Vegas Pro 8
    By Juzd in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 02-05-2011, 04:03 PM
  2. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  3. Sony vegas 6.0 problem
    By DnB in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-13-2007, 10:36 PM
  4. A Problem with Sony Vegas 7.0
    By ZeroTheBurninator in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 05-01-2007, 09:13 AM
  5. sony vegas problem
    By vegasshiz in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 11-19-2005, 03:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •