Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Video capturing freezes at first frame

  1. #1

    Default Video capturing freezes at first frame

    When I try capture my video, the preview freezes at the first frame, showing some kind of distorted version of the first frame. When, saved, that frame is all that gets saved + the first beep of sound in the movie.

    I've tried using Pinnacle Studio 7 and Windows Movie maker. I've got a Canon MV20 camcorder. I've tried two different cables on three different computers, all turning out with the same problem.

    The weird thing is, it used to work flawlessly just a couple of months ago. Could it have something to do with my upgrades to Windows Service Pack 2? That's the only differences in the computers I know since last time this worked. However, I'm not able to uninstall SP2.

    Help appreciated!

    Edit:
    I've noticed I can actually make the preview run by capturing "manually" and pressing the play button. However the preview is distorted and you can't see what it shows, and as soon as you press the "capture" button, the preview hangs. Also, when you save, there still nothing but a distorted first frame and the first beep of sound. The program itself neither hangs or crashes.

  2. #2
    Join Date
    Oct 2004
    Location
    Horsham, West Sussex UK
    Posts
    9

    Default

    Hi.....this seems to be exactly the same problem I'm having (see 'Video Capture Problem' updated 10th Nov. - by coincidence, we're both using the same camera and software.)

    I have re-installed Windows XP and video capture worked fine (only tried using Movie Maker1). Problem returns as soon as SP2 is installed which upgrades MM to MM2. I am in correspondence with Microsoft but not getting very far. Incidentally, there is another posting 'SP2 hammered my DV drivers' which also looks like same problem.

    Sorry I can't offer a solution yet, just sympathise!

  3. #3

    Default

    Thanks, at least I can be pretty sure that the problem is SP2.

  4. #4

    Default

    wierd, I can capture fine with Pinnacle studio 7, Movie maker 2 and Premiere 6.0 before and after installing Service Pack 2.

    Im using a Sony TRV-250 digital 8 cam'.

    Is it a Canon problem?
    Panasonic SD9, Panasonic NVGS-75, Canon MV600i

  5. #5

    Default

    Bilcon: read the article on Canon Mv-20 on papa john's site. There's the best solution so far, haven't tried it yet though.

  6. #6

    Default

    Papa Johns workaround helped. Not a problem anymore thanks

  7. #7
    Join Date
    Oct 2004
    Location
    Horsham, West Sussex UK
    Posts
    9

    Default

    Mobius.....thanks for this info. What an amazing site!

    I've tried to apply the fix this morning but.....just one question: were you able to follow the instructions exactly as I can't find the 'dllcache' or 'lastgood' folders - did you?

    Thanks again....Bilcon

  8. #8

    Default

    No. I only found my .dll file at one place. But my plan, and the important thing, was to search for all existences of this file and replace them. Worked like a charm.

  9. #9

    Default

    What is this papa johns web site?? im having the same problem. plz help

  10. #10
    Join Date
    Oct 2004
    Location
    Horsham, West Sussex UK
    Posts
    9

    Default

    Try this: http://www.eicsoftware.com/PapaJohn/MM2/MM2.html

    The fix worked for me too!

Page 1 of 2 12 LastLast

Similar Threads

  1. How do I put 600 images into a frame by frame sequence?
    By Bananadude in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 02-16-2007, 01:41 PM
  2. Vegas Video 6.0d Freezes when Capturing HD video (Sony Hc-1)
    By Valrio in forum General video editing software help and advice
    Replies: 4
    Last Post: 06-03-2006, 03:30 AM
  3. Resolution problems frame-capturing from tape
    By Michael R in forum General video editing software help and advice
    Replies: 2
    Last Post: 11-22-2005, 09:08 PM
  4. im new and need video/frame help
    By DanielAragon in forum Technology advice and tips
    Replies: 6
    Last Post: 11-06-2005, 06:52 PM
  5. Video 8 editing - jog bar freezes up program
    By Tbarnzee in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 07-23-2005, 02:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •