Results 1 to 5 of 5

Thread: vegas 8 - video file problem

  1. #1

    Default vegas 8 - video file problem

    hi guys

    i am using sony vegas pro 8 and im having a problem, im rendering videos and uploading them to youtube,as you no youtube has a 10min limit for vids so i am currently render my 10 min long videos and it all renders fine.

    now for the problem, when i upload them to youtube some of them get rejected it says they are to long and that the length of the video is 15 - 16 mins but clearly they are not that long as when i play them in media player they show as 10 mins long

    is this a rendering bug or something, ive searched around and cant find anything like it

    any help would be appriciated

  2. #2


    hmmm that is odd.. what settings are you using to render? I haven't had that problem.. are you using the latest update.. 8.0c?

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

  3. #3


    yep 8.0c (build 260)

    and its only started to happen recently, ive rendered lots of vids with the settings im using with no problems
    Last edited by lee-h; 03-04-2009 at 11:58 PM.

  4. #4


    Is your PC or Laptop keeping the time correctly? Check this with a REAL clock in non-virtual World.

  5. #5


    Heres a tutorial I made on the youtube settings I use.. If you haven't had the problem before you can try rolling back youre pc to a time when you know it was working..


    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

Similar Threads

  1. Problem burning image file created in Encore (ISO file)..
    By shaf in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 3
    Last Post: 10-30-2008, 10:07 PM
  2. Replies: 0
    Last Post: 10-25-2008, 06:32 PM
  3. Problem with saving file in sony vegas
    By video_noob in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-25-2007, 02:21 PM
  4. Vegas output problem - cursors position stays in the output file.
    By viljo in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 06-04-2007, 03:17 PM
  5. Problem with QT reference file not playing video clips
    By Periclytes in forum General video editing software help and advice
    Replies: 0
    Last Post: 01-24-2007, 07:34 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts