Results 1 to 3 of 3

Thread: Sony Vegas 8 Rendering Problem

  1. Default Sony Vegas 8 Rendering Problem

    When I preview the movie I made right it the program I can see the video fine. But when I render it and try to watch it in Windows Media Player (or any other program) it's just a black screen. Do I need a codec or something? I just got this program recently and I'm still learning the ropes.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,849
    Blog Entries
    1

    Default

    More details please...
    Is your rendered "black" movie the right length?
    Does it have audio?
    What is your source?
    What are the settings you are using to render - and what file type?
    What are your project settings?
    What happens if you import your rendered clip back into another Vegas project?
    Tim

  3. #3
    Join Date
    Jan 2011
    Posts
    1

    Default

    I had the same problem and i managed to find the solution, when you render the movie go to custom and select at the video quality PREVIEW

Similar Threads

  1. Rendering Problem Sony Vegas
    By vboudewijn in forum Sony Vegas video editing apps
    Replies: 16
    Last Post: 09-25-2008, 02:46 PM
  2. Sony Vegas rendering problem
    By dragonver in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 07-04-2008, 07:05 AM
  3. Problem with rendering in Sony Vegas 7.0?
    By Furst in forum General video editing software help and advice
    Replies: 0
    Last Post: 10-23-2007, 11:37 PM
  4. Yet another Sony Vegas 7 rendering problem...
    By afroman245 in forum Sony Vegas video editing apps
    Replies: 16
    Last Post: 01-12-2007, 11:49 PM
  5. Sony Vegas Rendering problem (I'm a noob)
    By Goduerza in forum Sony Vegas video editing apps
    Replies: 15
    Last Post: 03-04-2006, 05:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •