Results 1 to 4 of 4

Thread: Sony Vegas 8.0 - audio/video not grouped properly

  1. Default Sony Vegas 8.0 - audio/video not grouped properly

    I've been using Sony Vegas for a couple of years but never had this issue, I drag a clip into the timeline, it is showing as grouped but when I try to shorten it by dragging either the video or audio it only drags the selected track, so I have to do it for both tracks manually.



    Usually it drags them both, is there a simple option I've disabled somehow?

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,844
    Blog Entries
    1

    Default

    From memory (I'm not at my PC at the moment) I think there's a button on the toolbar "Ignore grouping" or "Ignore grouping for events" or something.

    I think there's also something similar in Options/Preferences.

    And. word to the wise, there's a section specifically for Vegas/Ulead users on this forum which would probably yield you better results than posting in "General Software"
    Tim

  3. Default

    Thanks Tim, it was what you suggested, an icon in the toolbar 'Ignore Grouping Events'. Seemed to fix the issue.

    Thanks a lot, and I will post in that Vegas section in the future, sorry.

  4. #4
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,844
    Blog Entries
    1

    Default

    Quote Originally Posted by crazyporridge View Post
    Thanks Tim, it was what you suggested, an icon in the toolbar 'Ignore Grouping Events'. Seemed to fix the issue.

    Thanks a lot, and I will post in that Vegas section in the future, sorry.
    Glad that sorted it for you. No apology needed - I wasn't complaining - I was only trying to direct you to somewhere where you might get better/quicker help. Like many, I only tend to skim through the "general" sections if I have a lot of time to spare (but I ALWAYS look on the Vegas forum)
    Tim

Similar Threads

  1. Audio issues while ediing on Vegas Pro, video taken on Sony DCR-SR45 Camcorder
    By geemanis in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 04-02-2010, 07:04 PM
  2. Sony Vegas 7.0, My video (.avi) is only giving me the audio.
    By DpDr in forum General video editing software help and advice
    Replies: 0
    Last Post: 09-20-2008, 11:46 PM
  3. Sony Vegas 8 Audio Help
    By noeylani94 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 07-18-2008, 08:30 AM
  4. audio problems in sony vegas 6.0
    By janner66 in forum Sony Vegas video editing apps
    Replies: 11
    Last Post: 03-09-2007, 03:20 PM
  5. How to do slo-mo properly and how to render properly? Help!
    By mtx in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 08-02-2005, 12:59 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •