Results 1 to 5 of 5

Thread: NTSC viedo capture comes out in black&white

  1. #1
    Join Date
    Feb 2009

    Default NTSC viedo capture comes out in black&white

    Dear Forum,

    I'm trying to capture a video tape that came from Japan. My VCR is PAL but supports NTSC playback. When I play it to my TV it's fine - good quality, in colour no problems with the sound etc. But when I capture it, it's in black and white. I'm a bit new to capturing, so I'm not sure of what the trick is. My setup is:

    Funai VCR
    SCART to Composite lead (quite a cheap one - from Tesco's!)
    VideoStudio SE DVD version 10
    MPEG 2 format
    Bitrate: 4000
    Input format set to NTSC.
    Soundsource: USB
    Hardware: High end Sony laptop running Vistia Premium.

    These settings were discovered after a lot of trial and error. Many times I got the error 'Cannot build MPEG capture graph' but after:

    a) Switching everything off on my PC that I didn't need.
    b) Unplugging all other USB devices.
    c) Not using the extension cable between EasyCAP and the Video.
    d) Ignoring the graph error and retrying a few times.
    e) Setting the VideoStudio process to 'High Priority'.

    then I was able to capture very reasonable looking video and nice sound with a reasonable filesize (about 2.36GB for 1 hour 30 mins). But still black and white! Occasionally when the video paused, or just after I took it out of capture mode I would see colour on the preview screen. If I set VideoStudio to PAL input then I'd see a still frame (in colour) but then clicking on capture it complained there was no video input.

    I tried downloading the latest version of VideoStudio (I think it's X2, aka 12) and I couldn't get the sound to work - there was no option to select the UCB sound source (as opposed to my built in mic). Interesting, this version had many more formats to try, but all appeared in black and white. It had a bunch of PAL formats none of which worked except PAL_M which game me a B&W preview again.

    Not exactly sure what the problem is here. Is it that cheap SCART cable? If so is there one that is known to work around this problem? Or perhaps I need a better VCR? Or is it the software? Or EasyCAP? I'm rather new to this field and don't know how to debug this problem.

    Thanks for you help!


  2. #2
    Join Date
    Feb 2009


    Just a quick followup to say I managed to fix this. After hours of searching the internet I found the answers:

    Use an EzCap DC60+ (not and EasyCap DC60 as I had).
    Use Corel VideoStudio Pro X2 (version 12).
    Set the input video filter to "NTSC 433", Audio "Joint Stereo".

    The problem is that an NTSC playback on PAL equipment doesn't output pure NTSC. It outputs some kind of horrid hybrid called variously PAL_M PAL60 or NTSC433. I found that the EzCAP DC60+ supported all of these formats. Although a lot of websites claim they are the same formats I found only the NTSC 433 format worked - i.e. was in full colour and no problems with sound.

    I also tried AMCap and Virtual VCR and DScalar but all of these had various problems (juddery images, no sound etc) Corel VS Pro X2 was the only one to cut it.

  3. #3
    Join Date
    Feb 2009


    I has the exact same problem. There's an easy fix.

    Download a program called 'Amcap'. (It's free)

    You only get the 'demo' but it's got the thing that you need.

    After you've got it go...

    Video Capture Filter

    then change it from

    NTSC_M or whatever it's on, to...


    Click apply and voila!

  4. #4
    Join Date
    Feb 2009


    Thanks for your reply - I did try AMCap but it still didn't work - the problem was the hardware - I had a DC60 not a DC60+, and no encoding options gave me a colour signal. Even when I upgraded to a DC60+ AmCap, VirtualVCR and DScaler didn't work properly - there was no sound.

    The key for me was to get a EzCap DC60+ with VideoStudio X2.

  5. #5


    i have a forward video ezcap (not easycap) capture device for mac and after working once it has stopped recognising the vhs deck. i contacted the company to re-install the drivers (as i have lost the install cd) but they have gone bust, Does anyone have the relevant (Mac) Install Software i could download or they could e.mail to me? Thanks

Similar Threads

  1. Capture stuck in black and white
    By Faethe in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 02-25-2007, 08:57 PM
  2. Problems recording NTSC - black and White - PAL is OK
    By pauldespard in forum Forum Announcements and News
    Replies: 0
    Last Post: 03-24-2006, 12:34 PM
    By thebigman in forum General video editing software help and advice
    Replies: 1
    Last Post: 02-16-2006, 01:39 PM
  4. Black and white
    By wilburguy12w in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 12-22-2005, 10:47 PM
  5. vhs capture black and white?
    By canary1953 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 6
    Last Post: 04-11-2005, 07:02 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts