Results 1 to 5 of 5

Thread: Lagging effect done by accident

  1. #1
    Join Date
    Feb 2009
    Posts
    4

    Default Lagging effect done by accident

    Watch video:


    I made this video, as part of an contest, and when I imported the videoclips, they ended up lagging like this. I found the effect really cool, and decided to go with it, and use it.
    Now what I would like to know is: How would I achieve this effect again, I did not use any effects in Premiere Pro, the camera was a digital stillpicture camera which could record video too, and it recorded in MPG format. (I suspect it has something to do with the camera). Anyways, I would like to know if there's any way to reproduce the effect in another film.

    Thanks
    ~Rigo
    Last edited by Rigo; 02-05-2009 at 04:35 PM.

  2. #2
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    nice bu er video.

    That effect was cool there - dunno what caused that but it would be time consuming tho not complex to reproduce.

    Looks almost like field order problem.

  3. #3
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    My first reaction when the clip started up was that you had your fields reversed but not so sure now.

    To try and do that I thnk would need scripting. I would attempt it in After Effects apply time remapping and controlling the random ness wiht the wiggle command. Alternative the 'Twitch' plugin from videocopilot would do it also I reckon.

  4. #4
    Join Date
    Feb 2009
    Posts
    4

    Default

    I tried using time remapping, and the wiggler in After Effects, and the effect resembles the one in my movie, I'm sure that with some tweaking, it can be the same. Thanks for the help guys.

  5. #5
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    If you do manage to reproduce it to order then let us know how. Interesting effect.

Similar Threads

  1. Have you had an accident that wasn't your fault?
    By clay_9 in forum User Videos
    Replies: 4
    Last Post: 03-16-2008, 10:49 AM
  2. is there a rewind effect or a fast forward effect or like
    By Troy Jones in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 12-10-2007, 06:42 PM
  3. Lagging Problems in Video Editing
    By gtdude33 in forum Forum Announcements and News
    Replies: 5
    Last Post: 12-21-2006, 07:03 PM
  4. Audio lagging video when capturing (HC19E, Firewire, pro6.5)
    By Consey in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-20-2006, 11:01 PM
  5. Lagging problem with UDW2
    By maniaco in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 18
    Last Post: 01-12-2005, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •