Results 1 to 5 of 5

Thread: Sony Vegas 8 h.264 codec error

  1. #1

    Default Sony Vegas 8 h.264 codec error

    i get this error when i start to render my video in h.264 in Sony Vegas 8.0a (Build 179)

    A window pops up with this in the title and thats it.


    x264vfw log console (Not Responding)



    Running Vista 64bit

    The video still starts to render and finishes and works fine. But everytime i render in h.264 that error pops up. Kind of annoying

    The codec i got to use it in Vegas is K Lite Codec Full Version.

    Anyone know a solution to this or do i just live with it ?

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,849
    Blog Entries
    1

    Default

    Not sure of the advisability of running 32bit Vegas on 64bit Windows. Vegas 8.1 (64bit) is a free upgrade, but of course, some of your plug ins etc might not/will not work.
    Tim

  3. #3
    Join Date
    Nov 2008
    Location
    Peterborough, Ontario
    Posts
    94

    Default

    Actually, the x264 is a codec, a part of the h.264 standard (mpeg4 AVC). The VFW is video for windows.

    vegas is telling you it's having trouble with this particular codec, for whatever reason. If you are not using it for rendering, don't worry about the error message.

  4. #4

    Default

    ya i'm using it for rendering

    it still works just fine but that stupid error pops up each time. just annoying

  5. #5
    Join Date
    Nov 2008
    Location
    Peterborough, Ontario
    Posts
    94

    Default

    Quote Originally Posted by Renderman View Post
    ya i'm using it for rendering

    it still works just fine but that stupid error pops up each time. just annoying
    I guess you did say you were using it for rendering. Sorry!

    I suppose then it's the log console itself that isn't responding (??). Oh well, if all works fine then I guess it's just a pain in the butt.

Similar Threads

  1. Codec issue with rendered Sony Vegas Pro 8 AVI file?
    By Kia in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 09-08-2008, 10:45 PM
  2. Error in Sony Vegas Platinum
    By IamNumber1 in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 07-11-2008, 08:56 AM
  3. Sony Vegas, codec missing!
    By connect in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 05-17-2008, 09:59 PM
  4. Problem loading .avi files in Sony Vegas 4.0 (divx codec)
    By aorin in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-30-2007, 08:41 PM
  5. Sony Vegas 5.0 error
    By Tackleberry in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 04-21-2006, 07:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •