Results 1 to 4 of 4

Thread: Capture issues

  1. #1
    Join Date
    Oct 2004
    Location
    Kent, England.
    Posts
    4

    Default Capture issues

    Hi,
    Please be patient as I am new to this forum.
    I purchased a JVC GR-D73 with the supplied software, Imagemixer, which I found to be not user friendly.
    I purchased Adobe premiere 6 and have managed to capture video images to my PC, via the camera using the supplied USB2 link to the PC.
    The problem is that there is no audio, all mention is towards a firewire link which I do not have on my PC, which in turn is why I am using USB2.
    I hope this makes sense.
    I did notice that there is audio capture in real time from the surroundings whilst I captured the images.

    Any ideas would be very welcome
    It may be that the software is not compatable unless the link is via firewire.

    System used is JVC GR-D73, USB2 link Dell desktop P4 2.6 gig processor.
    Regards

    Joe

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    I strongly advise you to get a firewire card for your PC. You can pick one up for a tenner. You won't then have to worry about drivers/dropped frames ect as this is the de facto standard for video transfer.

  3. #3
    Join Date
    Jul 2004
    Location
    Manchester, UK
    Posts
    1,893

    Default

    Agreed.

    You need firewire (also called i-link or IEEE1394) if you're going to be using DV.

  4. #4
    Join Date
    Oct 2004
    Location
    Kent, England.
    Posts
    4

    Default

    Thanks guys
    Firewire card and 4 to 6 pin cable on the way.

    Regards

    Joe

Similar Threads

  1. JVC > COMPUTER capture issues.
    By wheeler33 in forum General video editing software help and advice
    Replies: 4
    Last Post: 11-11-2006, 11:58 AM
  2. Corrupt Video Capture Issues
    By skating101 in forum General video editing software help and advice
    Replies: 7
    Last Post: 09-09-2006, 09:38 PM
  3. Audio capture issues with Vegas 6
    By CaptainHowdy in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-06-2006, 01:31 PM
  4. MPEG1 capture quality, SteadyMove and pixel ratio issues.
    By mrsafety in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 03-23-2005, 06:48 PM
  5. Sony DCR 109E hard disk capture ?? / quality issues
    By Paulh in forum Hardware Problems
    Replies: 6
    Last Post: 01-04-2005, 01:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •