Results 1 to 2 of 2

Thread: Problems burining DVD with Sony DVD Architect 3.0

  1. #1

    Default Problems burining DVD with Sony DVD Architect 3.0

    Not sure if anyone out there encountered this.
    I'm burning quite a lot of DVDs for my child's school. It seems that some of the completed DVD works fine, while others had problem playing, or DVD stopped midway. Each burn always turns out to be successful, but the output quality is inconsistent. Is there anyway to solve this issue?

  2. #2

    Default

    Couple of things spring to mind

    1 keep the burn speed low, that some times help eg 4X
    2 The disks may not be the best in the word
    3 IS the PC activity low so as not to impede the making of the copy

    Might me better to make one master and then clone/copy the DVD if you have 2 drives installed on your machine .

    Make sure you charge enough to make it worth your whhile to make all those copies and also don't forget the copyright issues. eg music on the recording

Similar Threads

  1. Sony DVD Architect Help
    By Vilun in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 7
    Last Post: 12-06-2011, 03:27 AM
  2. problems with dvd architect 4
    By chrisw91 in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 07-16-2007, 07:56 AM
  3. DVD Architect problems
    By dannyboyslim in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 2
    Last Post: 06-20-2007, 01:21 AM
  4. Sony dvd architect
    By toymachine2009 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 12-07-2005, 01:53 PM
  5. DVD Architect 2.0 sound problems
    By RhynoT99 in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 2
    Last Post: 05-09-2005, 01:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •