Results 1 to 7 of 7

Thread: HAve you guys solved this rendering problem?

  1. #1

    Default HAve you guys solved this rendering problem?

    Hey its my first time on this site but ive been googling this issue for hours now to no avail....

    Alright, I'm using a legit video in my project - where in some areas its cut and stretched.

    Now, when I go to render the non-stretched parts render normally just as they show up in the preview.

    But wherever they've been stretched it shows up black (music and text effects remain). The previous video format is common avi, nothing fancy, and same results occur in ANY rendering mode with BOTH VEGAS 8 AND 9.

    It's definitely not an issue of having to convert previous files ill at least tell you that much, as the video plays fine while not stretched.

    Any help will be greatly appreciated.

  2. #2

    Default

    anyone?...

  3. #3
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    A picture is worth a thousand words - got a screen grab ? It does sound odd.

  4. #4

    Default

    here ya go mate - and if you can let me know how to pm files ill pm u a small portion of the video where on e moment i goes fine then it goes black.

    Alright what youre looking at here is: A scene that was rendering fine is transitioning via blinds effect into a stretched scene with text overlay on another layer.

    Text isnt the problem

    Transition isnt the problem (fails to work with no transition or text)


  5. #5

    Default

    here's what it looks like in vegas


  6. #6
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Will ponder pics later tonight. off out now.

  7. #7
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,844
    Blog Entries
    1

    Default

    Looks to me like captured game footage? Fraps?
    Not that I have any solution, but these sort of captured files often seem to cause problems.
    What can you tell us about the avi files. Can you run GSpot and do a screen grab?
    Tim

Similar Threads

  1. DVD region free problem is solved
    By gloria99 in forum Hardware Problems
    Replies: 1
    Last Post: 01-30-2007, 05:05 PM
  2. Guys this vids not done but what do you guys think?
    By Sithxace in forum User Videos
    Replies: 15
    Last Post: 02-22-2006, 05:58 PM
  3. Matrox editing instability now solved
    By Tony A in forum Hardware Problems
    Replies: 1
    Last Post: 03-12-2005, 09:33 AM
  4. Problem solved !!
    By Dean B in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 11-10-2004, 08:20 PM
  5. Mother of all sound problems - SOLVED ta.
    By melskius in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 05-25-2004, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •