Results 1 to 2 of 2

Thread: play back screwed up HELP......

  1. Default play back screwed up HELP......

    Hi can any one help

    I am using Adobe Premiere 6.5 with the Pinnacle Pro 1 card, everything is capturing fine sound and everything, however when I drag waht I have captured to teh time line it plays back at about 100mph an hour this is realy doing my head in, can any one out there help


  2. #2
    Join Date
    Feb 2004
    Bracknell, Berkshire, UK


    been many years sionce I saw 6.5 but nowadays I would right click on the clip in theproject and chhose the 'Interpret footage' option to correct the frame rate.

Similar Threads

  1. Play back quality
    By MAC Sport in forum General video editing software help and advice
    Replies: 5
    Last Post: 09-21-2008, 01:58 PM
  2. Studio 12 play back issues
    By speedgod in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 07-22-2008, 11:57 AM
  3. Play back AVC files
    By passedout in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 03-15-2008, 08:14 PM
  4. ac3 avi movies don't play back in 5.1 on divx dvd player
    By funkyspaceman in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 1
    Last Post: 10-15-2007, 03:20 PM
  5. Photos disappering in play back.
    By Baggers in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 06-14-2005, 04:32 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts