Results 1 to 3 of 3

Thread: Assistance with saving video's to MPEG4

  1. #1

    Default Assistance with saving video's to MPEG4

    Hi guys,

    I'm a new boy here sound if the question is stupid please forgive me. I have just got Premiere Elements 7 and I am trying to save a video in MPEG4 to put on my IPOD.

    The video is saving OK but when I try and open it in Win Explorer the following error message comes up: Error -2002: a bad public movie atom was found in the movie

    If I drag and drop it into iIunes it goes in OK but when I press play a blank green screen comes up and although I can hear the sound there is no video.

    I have not had this problem when saving to WMV format.

    Any help will be gratefully received.



  2. #2
    Join Date
    Nov 2005
    Bristol uk
    Blog Entries


    Odd error message. I dont use prem so my advice is a general response to non playing media.

    It is just possible this may be a symptom of a missing codec - best eliminate that first ( slight straw grasping).

    So - try installing a bunch of codecs Nimo Codec Pack | Software - (DivX/XviD) Digital Digest

    I suspect that aint it but try that first.

  3. #3
    Join Date
    Aug 2005
    Western Europe


    Download QuicktimeAlt181 (freeware) first and install it and then download MPEG_Streamclip1.2 (freeware) and then run it. Open it up and bring your video file into it. On the File menu further down you will see convert to Mpeg4, select this and another dialog box will open. You have a set of options in there covering both video and audio. You may need to try a few times to get the right ones as I don't use an IPOD.

Similar Threads

  1. need to know if this video's sound was edited! please help!
    By 31415987 in forum Sound Recording and Audio Editing
    Replies: 2
    Last Post: 06-16-2008, 11:37 AM
  2. Video's locked to a player
    By skatrdude19 in forum Forum Announcements and News
    Replies: 1
    Last Post: 12-25-2007, 10:13 PM
  3. Rally car video's
    By Skodster in forum User Videos
    Replies: 16
    Last Post: 03-25-2007, 11:23 PM
  4. Music Video's CGI?
    By I'm With Stupid in forum Forum Announcements and News
    Replies: 1
    Last Post: 07-21-2006, 06:24 PM
  5. One of my funny video's is going on TV!!!
    By grewell912 in forum User Videos
    Replies: 2
    Last Post: 02-25-2006, 07:21 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts