Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: after encoding video, green crap all over my video, what is it?

  1. #1
    Join Date
    Sep 2008
    Posts
    10

    Default after encoding video, green crap all over my video, what is it?

    The original video's that i have that make up the movie do NOT have any type of green stuff on them when i watch them, but, once i import them into adobe premiere pro, in the sample video player it shows some kind of green stuff that comes and goes, i went ahead and encoded it thinking it might go away but it's still there in the final video.

    what is it and how can i get rid of it?

  2. #2
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Can you post a screen grab or two so we can have a look at this green stuff?

  3. #3
    Join Date
    Sep 2008
    Posts
    10

    Default




    like i said, in the original video's this doesn't show up, but in premiere pro and after encoding it's there.

  4. #4
    Join Date
    Sep 2008
    Posts
    10

    Default

    anyone know how to fix this?

  5. #5
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Not sure. Migth be a bad codec or migth just be confirming badly in your project. Any chance you could extract a small segment (a second or two) and upload it somewwhere so that we might take a look at it?

  6. #6
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Looks like missing dvix / xvid / wmv keyframes to me.

    If it is that - these codecs are delivery codecs and were never meant for editing. Results vary depending on the editor and clip.

    My work around is to use something like super c (free) to convert to a more editable format that doesnt use nasty to edit temporal compression - like SD DV.

  7. #7
    Join Date
    Sep 2008
    Posts
    10

    Default

    yea the clips were recorded by s sony cam, then i converted them so i could edit them in premiere pro, but in the original converted files they are fine, no green crap.

    i'll try and get a sample uploaded

  8. #8
    Join Date
    Sep 2008
    Posts
    10

    Default

    Sequence01111.flv - Video - Photobucket - Video and Image Hosting

    note it's green at first in this vid then it turns to black, but it's green the whole video in my other ones, it must turn black because i changed some of the export settings to make the video smaller to upload

  9. #9
    Join Date
    Sep 2008
    Posts
    10

    Default

    anyone know anything about this?

  10. #10
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    So these are files from the camera? What camera ?

Page 1 of 2 12 LastLast

Similar Threads

  1. pretentious crap (abstract music video)
    By alleen in forum User Videos
    Replies: 8
    Last Post: 08-23-2008, 12:04 AM
  2. First Green Screen video
    By pfkmedia in forum User Videos
    Replies: 12
    Last Post: 12-13-2007, 02:26 AM
  3. Rendered Video has flashing green bar...
    By goddessdeath in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 08-09-2007, 06:11 AM
  4. I need encoding video assistance
    By GrandMasterKaja in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-15-2005, 09:33 AM
  5. Encoding Video Twice!!
    By EZB in forum General video editing software help and advice
    Replies: 6
    Last Post: 05-30-2004, 04:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •