Results 1 to 7 of 7

Thread: putting AVCHD back to camcorder

  1. #1

    Smile putting AVCHD back to camcorder

    Hello

    I have a Sony HDD camcorder with AVCHD. The manual says I can put AVCHD back onto camcorder from the computer.

    When I try this... the message is that the file is in an "unrecognised format"
    However, these files are untouched and straight from the camcorder itself!
    Also the extensions are .mt2s
    I use Sony pitcure motion browser to "export the AVCHD" back to camcorder HDD.

    Any help would be greatly appreciated!

    Thank you
    Raj

  2. #2

    Default

    Hi Raj,

    I've never managed it but then again I've only tried for the sake of it. Have you tried to see if it will do it for SD video?

  3. #3

    Wink Hi

    Hi

    I've tried that, but it doesn't transfer SD. Actually the manual states that
    only AVCHD can be transferred back to camcorder.

    Is there no one out there that's had this problem?? lol

    Raj

  4. #4

    Default

    I had this problem with my Sony SR12E

    There are hidden files and directories
    3 files in AVF_INFO
    and MODELCFG.IND in the root directory
    once I copied these, it worked.
    problem is, you have to save them with the original recording, it's something to do with the disk management I think.

    My original problem is that I had MTS files and nothing else, I deleted everything else by accident (long story).

    I created playlist/clip info files etc.. but it still didnt work- so I tried copying verything over from the cam, formatting the cam drive and then back again- it didnt work.

    So, I've created my playlist files etc. which work, but becuase of the disk managment I cant play them on my camcorder.

    I'm still researching this, if i find any more info I'll let you 'cos i dont want this to beat me!

  5. #5

    Default

    just a quick update-

    the disk/file management files are in AVF_INFO folder
    they are
    AVIN0001.INP
    AVIN0001.INT
    AVIN0001.BNP

  6. #6

    Default Still no luck

    Hi... it seems there aren't any files in my hidden avf info folder!

  7. #7

    Default

    Quote Originally Posted by Rajj99 View Post
    Hi... it seems there aren't any files in my hidden avf info folder!
    Yes, they are there otherwise the hard drive wouldnt work!

    I think the problem is you need to show system files if using windows xp/vista
    In folder options click show hidden files and folders and then importantly unclick 'Hide protected opertaing system files'

Similar Threads

  1. Replies: 0
    Last Post: 04-05-2008, 06:42 PM
  2. Editing & authoring back to back comparisons??
    By Perdix in forum General video editing software help and advice
    Replies: 0
    Last Post: 12-30-2005, 02:48 PM
  3. problem on recording back to dv camcorder
    By dts in forum General video editing software help and advice
    Replies: 3
    Last Post: 08-24-2005, 07:19 AM
  4. Transferring Video Back to Camcorder
    By japher in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 10-23-2004, 05:20 PM
  5. PC wonít output finished movie back to DV camcorder
    By speedy in forum General video editing software help and advice
    Replies: 7
    Last Post: 02-03-2004, 10:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •