Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Border doesn't go all the way across...

  1. #1

    Default Border doesn't go all the way across...

    Hmm, my border won't go all the way across the screen :\

    On a seperate track, above my clips, I put a solid black screen, then add my cookie cutter border effect to it and it looks fine in the preview.

    I render and it does this:


    Why is it doing this? How can I stop it?

    I have Sony Vegas Pro 8.0 please help, thanks

  2. #2

    Default

    1] I want to see how you positioned your "Border"?

    2] Please supply a screen grab of your Events.

    3] Your exact procedure you followed to achieve this.

    If you don't tell us WHAT you did, I for one am clueless about WHAT you did wrong.

    Why are you continuing to use Cookie Cutter? I said it before, you have very little control over the way CC does its thing.

    Grazie

  3. #3

    Default

    Look at your Preview > Look at frame 1617 .. or is that 617? Maybe that'll give us a clue?

    Grazie

  4. #4

    Default

    Sorry for the late reply, I was trying to upload the screenshots (my connection is slow at the moment).

    Those are the settings for my border:
    http://i34.tinypic.com/33ccjgz.jpg

    && The black screen with that placed on it is on the track above, which is shown in that screen too.

    I still use CC because I can't figure out masking etc. It's too complicated. I also want to increase the quality, because for some reason, this video is quite pixelated in parts...

    I'm pretty sure it's frame 1617 as further on, the numbers go higher, eg. 5038.

  5. #5

    Default

    You have the FX Cookie Cutter menu RIGHT over the event I wanted to see! LOL!!!! - yah wanna get it to one side please???

    But but but . . I can ALSO see you have a Pan/Crop control in action on the following Event. What have you gotr going on within the event that IS obscured.

    I think I know what you are doing . .

    Grazie

  6. #6

    Default

    OOps sorry x]
    Is this what you needed...
    http://i38.tinypic.com/2vn1bmx.jpg ?

    On the pan on the girl, it's of her face, but on the pan of the guy it's to the far right, do you want screenshots of them?

    Edit:// Pan screenshots:
    http://i38.tinypic.com/286qp3c.jpg
    http://i38.tinypic.com/anyfpf.jpg

    But it's happening all the way through my video so...

    Thanks btw
    Last edited by Fairy; 09-22-2008 at 04:26 PM.

  7. #7

    Default

    In that last pic can I see a Pan/Crop control within your Black GenMed? I want to see that control - please.

    Grazie

  8. #8

    Default

    I haven't changed anything on the pan/crop Black GenMed but i'll print screen now just in case .

  9. #9

    Default

    Well, there is definitely something inconsistent then, 'cos I can SEE a "live" green Pan/Crop control illuminated in the track Event ABOVE the action. Is THAT where you have the solid black?

    Grazie

  10. #10
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,849
    Blog Entries
    1

    Default

    I'm confused - and I don't want to confuse the issue further by butting into Grazie's diagnosis...BUT...

    The example in the OP shows the problem in frame 1617.

    ALL your subsequent examples are showing different frames where the problem does NOT manifest itself (at least in the preview window)

    I would have thought it would be much more useful to show all the detail Grazie has requested with the cursor on the frame where the problem is occurring.

    As for

    Quote Originally Posted by Fairy View Post
    . I also want to increase the quality, because for some reason, this video is quite pixelated in parts...
    We can see that you've cropped in pretty severely - if the original footage is standard definition, it's hardly surprising the zoomed image is pixellated.

    (Back to you Grazie)
    Tim

Page 1 of 3 123 LastLast

Similar Threads

  1. Cutting Out A Border From A Video
    By thekempo in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-29-2008, 04:32 PM
  2. Semi Transparent Border?
    By Sydney in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 02-01-2008, 10:43 AM
  3. yellow border
    By grossman11 in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 05-29-2007, 10:46 PM
  4. Doing a border
    By TWIY in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 12-04-2006, 08:20 PM
  5. Black Border help
    By bagofcrap24 in forum General video editing software help and advice
    Replies: 0
    Last Post: 09-20-2006, 12:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •