Results 1 to 6 of 6

Thread: New and in trouble

  1. #1

    Default New and in trouble

    Hey guys Im new to the forum and new to video editing. Ive been going through the board, reading and just simply trying to immerse myself as much as possible. I have adobe premiere but no camcorder for the moment. Here is my problem, hope you guys can help cause Im in a little mess with my girlfriend... I told her to bring her camcorder so that I could capture some of her video. When attempting to capture the video these colored bars appeared on the movie capture screen and on her lcd as well. I tried a totally different dv tape and the same thing happened. I was unplugging cables usb and then firewire from both my laptop and her camcorder. It seems somehow the camcorder got messed up. Anybody know whats going on? Someone please help.
    Thanks in advance.

  2. #2

    Default

    Ok i figured it out. The camera is screwy.

  3. #3
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Quote Originally Posted by jcastro
    Ok i figured it out. The camera is screwy.
    lol. I assumed that was obvious. I assumed you was wondering if anyone here could help diagnose the specific problem in the camera rather than simply whether it was the camera or not.

    When the camera is on VCR mode can you play back the recorded footage at all when not connected to anything?

  4. #4

    Default

    yes I can but the horizontal bars are still visible distorting the video even when not connected to the laptop.

  5. #5
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Hang on. You mean you have colured bars across the image but some of the video does shine through between the bars????

    On my Sony (TRV33E) camcorder this is completely typical of a dirty tape head. Consider getting a head cleaner tape and running it through.

  6. #6

    Default

    thats excatly right. I appreciate your help. Thats what ill do.

Similar Threads

  1. Copyright - how much trouble would I be in...
    By Rob in forum Forum Announcements and News
    Replies: 5
    Last Post: 02-11-2007, 04:23 PM
  2. Trouble with pp2
    By minsh in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 07-19-2006, 10:51 PM
  3. USB 2 analogue trouble
    By Hen in forum Hardware Problems
    Replies: 5
    Last Post: 05-10-2004, 05:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •