Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Sony Vegas Pro 8 Slowing/Speeding up Clip Problem

  1. #1

    Question Sony Vegas Pro 8 Slowing/Speeding up Clip Problem

    Hello, I am having a small problem with vegas pro 8.
    When i go to slow down a clip, i press the Ctrl key and go to pull the clip to lengthen it,
    but my mouse automatically moves to the top left hand corner, where it has all the options like:
    New, save, open...etc, that you can activate by pressing Ctrl and another key. Which makes me unable to slow down or speed up my footage.
    It would really really help me, if someone knew how to fix it, or make it so i can slow down my clips.
    Thank you!
    -Kirsten

  2. #2

    Default

    Quote Originally Posted by elekktroclash View Post
    . . . but my mouse automatically moves to the top left hand corner, where it has all the options like:
    New, save, open...etc, that you can activate by pressing Ctrl and another key.
    Weird! - A correctly installed VegasPro8 should NOT be working like that?

    Sounds like the keyboard has been reconfigured away from CTRL to some other key?

    If I were you, I would reinstall, and if you get the same result contact SONY directly. I am sure they would try and assist.

    Best regards

    Grazie

  3. #3
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,846
    Blog Entries
    1

    Default

    I suspect either Ctrl-click has been reprogrammed within Windows to have the same effect as Alt-F OR the keyboard is playing up. I doubt this is within Vegas.
    Tim

  4. #4
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    I would simply move to using velocity envelope rather than rubber banding? No CTRL required, job done.

  5. #5

    Smile Thanks!

    Thanks for everyone's responses!
    It is very strange, well the thing is it worked fine about a month ago.
    Then one day I turned my laptop on and the font on my laptop was humungous and everything was really zoomed in.
    So i went to adjust the screen resolution and did some tinkering and got the font as back to normal as i could. Ever since that, the vegas screen is alot smaller font and the Ctrl thing has been acting up.
    And yeah, thanks for the suggestion, i will try and use velocity envelope.
    And maybe try reinstalling the program itself as well.
    Appreciate all your help!
    -Kirsten

  6. #6
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,846
    Blog Entries
    1

    Default

    Kirsten, if you're in another program - say Windows Explorer - and you Ctrl-Click, does the File Menu jump up? If so, the problem is withing Windows or hardware and not Vegas. Please try this before reinstalling Vegas as it will be a problem for you elsewhere.
    Tim

  7. #7

    Default

    I went into windows explorer and other programs but it only seems to do it with vegas. Which is extremely odd.
    Thanks for the suggestion though
    -Kirsten

  8. #8
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,846
    Blog Entries
    1

    Default

    Hi Kirsten, That's good. Now we have narrowed the problem down to a setting within Vegas.

    I was goind to suggets Open Vegas and click on the Options menu and Customised Keyboard, but it appears Ctrl+click is NOT a combination you can set within Vegas.

    So now I'm totally stumped. Sorry
    Tim

  9. #9

    Default

    Well I will look around and maybe do some tinkering to see if i can somehow fix it.
    But thanks for your input, I appreciate that you're trying to help!
    -Kirsten

  10. #10

    Talking Solution!

    Okay, so I emailed Sony and they gave me a response, and it worked!
    Here's what to do if this problem ever occurs:

    Inthe options > preferences > general menu, I recommend removing the check mark in the box labeled "enable Windows XP theme support", then click apply and ok. If there was a command allocation in any other application including the Windows operating system itself that would cause this, it should no longer occur in the Vegas software.


Page 1 of 2 12 LastLast

Similar Threads

  1. Speeding up a clip
    By zachwlewis in forum General video editing software help and advice
    Replies: 3
    Last Post: 04-14-2008, 04:49 PM
  2. Help please! Speeding/Slowing Clips down in Sony Vegas 7.0??
    By MikeSalem in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-13-2008, 02:39 PM
  3. Speeding and slowing audio
    By TWIY in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 03-07-2007, 10:23 PM
  4. sony vegas 7:slowing down the clip!
    By Lindvideo15 in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 02-03-2007, 05:12 AM
  5. slowing down and speeding up film
    By casper69 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 07-10-2006, 06:58 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •