Results 1 to 1 of 1

Thread: 'Default Border' Problem

  1. #1

    Default 'Default Border' Problem

    I think there is a default border in Sony Vegas, or at least a black frame, and I want to know how to get rid of it. It only comes about when I render, it looks fine beforehand.

    Basically, if you see this video (you don't need to watch it all, just see the borders, this is from my proper account):


    You'll see that the border doesn't hit the edges of the screen :\

    Now, if you see this video (this is from my tester account, it's only 27 seconds long):


    You'll see that it starts off like the first video, but as you go on, the right hits the edge of the screen, but the left doesn't, then, well the borders are very mixed up -_-.

    I basically want it so the default border is gone, and it seems that you can get rid of it because the left side did, I just want it even.

    Please help

    (I use Sony Vegas 8.0 Pro)

    EDIT:// I managed to sort of do it using the Multimedia (320x240, 15.000 fps) instead of the normal one, but that reduces the quality :(
    Last edited by Fairy; 09-16-2008 at 02:42 AM.

Similar Threads

  1. Cookie Cutter/Border Problem
    By Fairy in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 09-13-2008, 07:46 PM
  2. Semi Transparent Border?
    By Sydney in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 02-01-2008, 10:43 AM
  3. yellow border
    By grossman11 in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 05-29-2007, 10:46 PM
  4. Doing a border
    By TWIY in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 12-04-2006, 08:20 PM
  5. Black Border help
    By bagofcrap24 in forum General video editing software help and advice
    Replies: 0
    Last Post: 09-20-2006, 12:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •