Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Sony HVR-A1E problem with power. Please help?

  1. #1
    Join Date
    Sep 2008
    Location
    Kings Lynn, England
    Posts
    11

    Angry Sony HVR-A1E problem with power. Please help?

    Hi all.

    I recently bought an A1E from eBay and it has a problem that I would greatly appreciate your help with?

    When the camera is turned on, it turns itself off and back on again about 5 times before you are able to use it. Once it does decide to stay on, everything seems to work fine though but it is still very irritating.

    I have been searching various forums for hours now but can't find any similar problems. If you have any insight at all then please let me know?

    Many thanks, Trevor

  2. #2
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    It's faulty - get your money back and give some shit feeback to the seller.

  3. #3
    Join Date
    Sep 2008
    Location
    Kings Lynn, England
    Posts
    11

    Default

    Quote Originally Posted by Mark W View Post
    It's faulty - get your money back and give some shit feeback to the seller.
    Do you know how much it would cost to fix? I got the camera fairly cheap and everything else seems to work so ideally I would prefer to fix the problem if possible.

    Is this a frequent problem with these cameras? And do you know why it is doing it?

    Thanks for your help

    Trevor

  4. #4
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Souns like a random fault unless anyone else knows better.

    Cam fixes start at 140 ish for simple stuff then skys the limit - the shit has sold you faulty goods - dont be a mook - get your money back - there are plenty of non buggered A1Es on e bay.

    If it wasnt sold with this fault described its fraud !

  5. #5
    Join Date
    Sep 2008
    Location
    Kings Lynn, England
    Posts
    11

    Default

    Quote Originally Posted by Mark W View Post
    If it wasnt sold with this fault described its fraud !

    Although the fault wasn't described in the ebay listing, he did tell me that it SOMETIMES does this when I picked up the camera. I turned it off and back on again while there and it turned on fine. first time so I decided to take a chance because of A - the cheap cost and B - the fact that I had already driven almost 2 hours to pick it up.

    As I have said, this appears to be the only fault with the camera so if it is just a loose wire or something then I would prefer to get it repaired rather than selling it as faulty.

    So, does anybody have any idea why the camera would do this? Is the loose wire theorey possible? Or is it more likely to be something more serious?

    Thanks. Trevor

  6. #6
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Glad to hear the guy was honest.
    Trouble is c corders are so complex ther arent really any simple faults or easy to fix ones.
    Even if it is something simple it's 140 min and it probably isnt simple. Sony charge absurd prices for parts too.
    Do you play poker ? ? You took a gamble, maybe you lost....

    All i can offer is make sure the battery contacts on cam and batt are spotless - does it happen with all batteries?

  7. #7
    Join Date
    Sep 2008
    Location
    Kings Lynn, England
    Posts
    11

    Default

    Funny you should mention poker... I do indeed play and I seem to be on a loosing streak at the moment too lol

    As for the batteries, I only have 1 but the connections seem fine to me... I am going to bring the camera to a few places tomorrow to get some quotes and hopefully an explanation of what is causing the problem. I will post here again when I get back.

    In the meantime, any further advice or alternate views would be highly appreciated?

    Trevor

  8. #8
    Join Date
    Sep 2008
    Location
    Kings Lynn, England
    Posts
    11

    Default

    Just been to 2 camera shops and neither of them have any idea what is wrong with the camera. 1 of them told me they could send it off for repair which takes 3 weeks and costs a minimum of 150 even if they just tighten a screw or something. The other was a bit more helpful and recommended a shop in a town not too far from me that SHOULD be able to sort it... I'm going there now...

  9. #9
    Join Date
    Sep 2008
    Location
    Kings Lynn, England
    Posts
    11

    Default

    Ok, just got back...

    After a few tests, without the battery, with a new battery, plugged into mains, without a tape etc etc I have now been referred to yet another shop even further away.

    On the plus side, I am a LITTLE bit more knowledgeable about the situation now. It is not a tape or battery issue and so is most probably a problem with the motherboard. This will cost a minimum of 120 according to the guy at the shop I was just at...

    I bought the camera for 745 with no chance of a refund... is it worth paying another 120 to get it fixed? How much do these cameras sell for 2nd hand fully working and almost brand new (less than 10 hours on the heads)???

    Trevor

  10. #10
    Join Date
    Sep 2008
    Location
    Kings Lynn, England
    Posts
    11

    Default

    nobody seems to be chatting any more... :(

    no further advice? suggestions? words of encouragement?... give me something... anything...

Page 1 of 2 12 LastLast

Similar Threads

  1. Sony Vegas pro Problem
    By vboudewijn in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 06-22-2008, 03:46 PM
  2. Sony DCR-PC1 power source, battery life
    By sd006 in forum Technology advice and tips
    Replies: 0
    Last Post: 01-23-2006, 10:29 PM
  3. sony vegas problem
    By vegasshiz in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 11-19-2005, 03:24 AM
  4. Sony DVdirect problem
    By skines in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 09-24-2005, 07:41 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •